1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with my site

Discussion in 'Black Hat SEO' started by Lindarx, Feb 7, 2012.

  1. Lindarx

    Lindarx Registered Member

    Joined:
    Nov 27, 2011
    Messages:
    75
    Likes Received:
    4
    Well hello all.
    Recently I have been having problems with my thesis site.It says 404 Not Found on all pages and it shows
    Not Found

    The requested document was not found on this server.
    Web Server at j-query.org

    Above the header and menu.It happened a week ago and it disapeared by himself.Now it isnt just happening.Any fixes or something that I could do?
     
  2. Lindarx

    Lindarx Registered Member

    Joined:
    Nov 27, 2011
    Messages:
    75
    Likes Received:
    4
    Bump ,Anyone any help?
     
  3. UltraLink

    UltraLink Regular Member

    Joined:
    Dec 29, 2011
    Messages:
    343
    Likes Received:
    192
    Location:
    West Palm Beach
    Home Page:
    Seems like one of your scripts is buggy. Check scripts like sliders, pop-ups, etc and anything else that your site loads when it's opened.

    Easier way to tell when it happens is, disable each script one by one and when the faulty script is disabled the site should load fine.
     
  4. Lindarx

    Lindarx Registered Member

    Joined:
    Nov 27, 2011
    Messages:
    75
    Likes Received:
    4
    I Deactivated all plugins and nothing happened. :(
    Dont know wtf is happening
     
  5. Lindarx

    Lindarx Registered Member

    Joined:
    Nov 27, 2011
    Messages:
    75
    Likes Received:
    4
    Anyone else?