1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with FeedWordpress Anyone?

Discussion in 'Blogging' started by envioner, Jul 28, 2010.

  1. envioner

    envioner Newbie

    Joined:
    Jun 29, 2010
    Messages:
    32
    Likes Received:
    6
    Hi all,

    Just set up another wordpress blog and as usual i sticked on it the FeedWordpress Plugin, however for some reason the feeds did work to begin with, but after removing them a couple of times to fix the "author" assigned users on them they don"t seem to import anything else. Anyone else experienced this before that can give me a heads-up ?

    "Update complete. 0 new posts were syndicated and 0 existing posts were updated"

    Cheers
     
    Last edited: Jul 28, 2010
  2. duglus

    duglus Newbie

    Joined:
    Jul 11, 2010
    Messages:
    16
    Likes Received:
    2
    just search here for full or partial rss convertor cause i can not give u the link because of restriction
     
    • Thanks Thanks x 1
  3. jreed

    jreed Newbie

    Joined:
    Jan 11, 2008
    Messages:
    24
    Likes Received:
    39
    Occupation:
    Service Technician
    Location:
    Alabama
    Oh nooo! I have had probs like this too. Will try suggestion posted by duglus.
     
  4. envioner

    envioner Newbie

    Joined:
    Jun 29, 2010
    Messages:
    32
    Likes Received:
    6
    Just as an update on this...

    It seems to work if you set the options to assign a new user to the authors each time :)