1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with background color?

Discussion in 'General PPC Discussion' started by Spawn, Jul 2, 2010.

  1. Spawn

    Spawn Jr. VIP Jr. VIP

    Joined:
    Jun 20, 2009
    Messages:
    1,166
    Likes Received:
    391
    Occupation:
    Quality Articles for $1
    Home Page:
    Has any one every had this weird problem, I just redid my site from xsite to wp, I have reinstalled all the adsense codes, but every time I publish one of my absence blocks has a yellow background,. I never tweaked it to this color?. My old site did have ads the same color but I have erased every bit of that site from my server. plus why would it show up on my new WP site anyways? Any ideas?
    I even made a brand new code in my adsecse account and still the same thing happens,. I have 3 adsence blocks on my page,and it seems like the problem alternates placement blocks.
     
  2. Spawn

    Spawn Jr. VIP Jr. VIP

    Joined:
    Jun 20, 2009
    Messages:
    1,166
    Likes Received:
    391
    Occupation:
    Quality Articles for $1
    Home Page:
    any ideas?
     
  3. blacknight9

    blacknight9 Newbie

    Joined:
    Jan 1, 2009
    Messages:
    44
    Likes Received:
    37
    Home Page:
    Can you provide a screenshot?
     
  4. sam_webseo

    sam_webseo Newbie

    Joined:
    Jul 6, 2010
    Messages:
    14
    Likes Received:
    1
    hey use the firefox to do this :)