1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Addmefast iMacros

Discussion in 'Black Hat SEO' started by Ninjasaywhat, Sep 17, 2013.

  1. Ninjasaywhat

    Ninjasaywhat Newbie

    Joined:
    Aug 3, 2013
    Messages:
    29
    Likes Received:
    7
    Home Page:
    Is anyone else having issues with addmefast? I have tried using it on the standalone iMacros client and in firefox but it keeps messing up. It either gets hung up on one of the WAIT functions or I get "Could not connect to Mysql serverCould not connect to Mysql server" displayed on the addmefast window.

    If it matters, I am using a proxy. What's weird is it will run through the script a couple times no problem, but almost without fail something happens.
     
  2. alternatesword

    alternatesword Jr. VIP Jr. VIP

    Joined:
    Aug 25, 2012
    Messages:
    2,409
    Likes Received:
    489
    Location:
    scabbard
    Home Page:
    Try to run it without proxy. If it says, "could not connect to mysql server" then it was the database connectivity problem on addmefast.com, nothing to do with imacros.
     
  3. besupreme

    besupreme Regular Member

    Joined:
    May 6, 2013
    Messages:
    253
    Likes Received:
    54
    Location:
    United Kingdom
    I thought i was the only one with this issue,these past few days,my imacro will just simply freeze, it will loop maybe 3 or 4 times and then it just freezes and when you close it and reopen its still stuck on the frozen screen of imacros,thought it was because there maybe an update for imacros so I deleted it and installed it again but still same situation...

    Will be watching this thread to see if anyone has an answer for this.
     
  4. YoungCeaser

    YoungCeaser BANNED BANNED

    Joined:
    Aug 5, 2012
    Messages:
    193
    Likes Received:
    36
    Debug the script, or post it here for obvious errors check.
     
  5. Ninjasaywhat

    Ninjasaywhat Newbie

    Joined:
    Aug 3, 2013
    Messages:
    29
    Likes Received:
    7
    Home Page:
    The scripts are super simple ones. But I have also tried Rushing Wind's scripts and they have been having the same problems.
     
  6. prabhavikki

    prabhavikki Junior Member

    Joined:
    Feb 3, 2013
    Messages:
    161
    Likes Received:
    23
    The problem is with the update frm AMF.. Leave the script to run for some hours, it will be back to form.
     
  7. Koks666

    Koks666 Registered Member

    Joined:
    Apr 3, 2013
    Messages:
    97
    Likes Received:
    16
    Occupation:
    Retailer
    Location:
    404...
    I have the same problem and not only using iMacros with AMF but also using to other web pages.