1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems Commenting on ******** Blogs

Discussion in 'White Hat SEO' started by JigJig, Apr 1, 2009.

  1. JigJig

    JigJig Regular Member

    Joined:
    Nov 3, 2008
    Messages:
    200
    Likes Received:
    30
    I posted this in a bigger thread, but don't expect anyone to see it in there. I've been running into this issue a lot over the past 2 weeks or so, and it makes absolutely no sense to me.

    I'll read a post on a ******** blog, write a relevant comment that pertains to the post at hand, and when I submit, I just get a white screen... Blank on wp-comments-post.php - This has happened to me on at least 10 different blogs. Any idea why this might be happening? Very frustrating!

    It has happened on blogs where I've been able to successfully comment in the past. Has anyone else noticed this issue? It can't just be me... I've tried from multiple PCs/IP addresses as well.
     
  2. JigJig

    JigJig Regular Member

    Joined:
    Nov 3, 2008
    Messages:
    200
    Likes Received:
    30
  3. sikandar

    sikandar Senior Member

    Joined:
    Mar 15, 2008
    Messages:
    1,097
    Likes Received:
    1,003
    Hi Jigjag,
    I had experienced similar problem recently - then I discovered what was causing the problem. If I use Internet Explorer 6 for posting comments, I end up with a blank screen as you had mentioned; however, if I use Mozilla Firefox, all comments are accepted without any problem. Hope it helps.
     
  4. JigJig

    JigJig Regular Member

    Joined:
    Nov 3, 2008
    Messages:
    200
    Likes Received:
    30
    I'm in Firefox, I never use IE. I noticed that someone has commented on the post @ we-relax.com since I posted it here - Was that you? I just tried commenting in Chrome as well and got the exact same results.
     
  5. stylesb

    stylesb Regular Member

    Joined:
    Nov 7, 2008
    Messages:
    272
    Likes Received:
    31
    Location:
    Straight Outta Compton
    ive had these problems too..

    @sikandar... i tried numerous browsers and it still didnt work, IE, FF, and Chrome

    beginning to think its the nofollowfree plugin thats causing it
     
  6. nossie

    nossie Regular Member

    Joined:
    Nov 13, 2008
    Messages:
    442
    Likes Received:
    235
    Also, you could be flagged by askimet.. Are you entering the same url all the time?
     
  7. JigJig

    JigJig Regular Member

    Joined:
    Nov 3, 2008
    Messages:
    200
    Likes Received:
    30
    Yeah, I am using the same URL for the most part, but what's wrong with that? If I was using different URLs everytime, I'd think it'd look more spammy than it does with a consistent URL. Your average commenter, if they have a site at all, wouldn't they tend to use the same one every time they left a comment on a blog?
     
  8. vegasvillan

    vegasvillan Regular Member

    Joined:
    Jan 15, 2009
    Messages:
    406
    Likes Received:
    511
    Location:
    NYC
    check it out now I just posted I posted a straight up link with no issue

    Its under the name Danny
     
    Last edited: Apr 1, 2009
  9. sikandar

    sikandar Senior Member

    Joined:
    Mar 15, 2008
    Messages:
    1,097
    Likes Received:
    1,003
    Yes, I was the one who posted today on the relax page for Himalayan. I used the latest Firefox browser and I had checked the button 'Notify comments' while posting. I could not post using Internet Explorer, however.
     
  10. JigJig

    JigJig Regular Member

    Joined:
    Nov 3, 2008
    Messages:
    200
    Likes Received:
    30
    I believe I may have been wrongfully flagged as spam by Akismet. I commented on one of my own established blogs using the URL I was using on other blogs. Then logged into WP and the comment was in 'Spam', already flagged as such. I definitely don't leave spammy comments, nor do I use spammy looking anchor text... has this happened to anyone else?

    I wonder if it's even possible to get unbanned from Akismet?