1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Problem] Wprobot 3.10 suddenly dont post anymore

Discussion in 'Black Hat SEO Tools' started by xgnux, Jul 24, 2010.

  1. xgnux

    xgnux Regular Member

    Joined:
    Sep 26, 2008
    Messages:
    492
    Likes Received:
    149
    Occupation:
    STudent
    Location:
    Germany
    Hi,
    i have wp-robot 3.10

    I am using the Amazon module to post amazon articles with reviews and such. After i made like 8 posts i decided to delete them and change something in the template system. Now wprobot doesnt want to create them again.

    Is there some kind of cache i need to delete? Because i can only find protokoll but that doesnt change anything.

    Any help would be nice

    thanks
     
  2. ash1ey

    ash1ey BANNED BANNED

    Joined:
    Jul 21, 2006
    Messages:
    320
    Likes Received:
    144
    Have you checked the WPRobot log to see if theres any errors?
     
  3. xgnux

    xgnux Regular Member

    Joined:
    Sep 26, 2008
    Messages:
    492
    Likes Received:
    149
    Occupation:
    STudent
    Location:
    Germany
    I have german wordpress but its saying something like " Article skipped to prevent duplicate content"

    I also get the message "We did not find any matches for your request."

    It seems that he doesnt repost the amazon articles he already did. Problem is i deleted them and i want them back but now he doesnt repost them.

    Any advice how to fix this?
     
  4. gundamwing

    gundamwing Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 18, 2008
    Messages:
    1,274
    Likes Received:
    913
    check your niche is it to uniq?
    if duplicate content is already posted
     
  5. xgnux

    xgnux Regular Member

    Joined:
    Sep 26, 2008
    Messages:
    492
    Likes Received:
    149
    Occupation:
    STudent
    Location:
    Germany
    Ok i found it thanks to all trying to help.

    In case anyone else having that problem: Under options at the bottom you ca clear article cache.

    2 Hours of my life wasted. I hate it :)