1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with sharing content to facebook

Discussion in 'Blogging' started by kacperp94, Jun 18, 2014.

  1. kacperp94

    kacperp94 Regular Member

    Joined:
    Aug 7, 2013
    Messages:
    381
    Likes Received:
    127
    Hey,
    I receive the following error when I try to add newly published post to Facebook.
    It only happens with the new posts.

    Do you have any ideas what may be the reason behind this problem? Screen Shot 2014-06-18 at 5.31.04 PM.jpg
     
  2. sashablack

    sashablack Elite Member

    Joined:
    Jan 8, 2010
    Messages:
    3,697
    Likes Received:
    2,050
    Gender:
    Male
    where is this post coming from? is it a link? or are you manually typing something in? be more specific please!
     
  3. kacperp94

    kacperp94 Regular Member

    Joined:
    Aug 7, 2013
    Messages:
    381
    Likes Received:
    127
    The post is on my blog(WP). Whenever I try to share it on Facebook, I get that error.
     
  4. Des_cartes

    Des_cartes Junior Member

    Joined:
    Jan 19, 2012
    Messages:
    159
    Likes Received:
    62
    Probably an error with your plugins try an other one.
     
  5. TheUnborn

    TheUnborn Elite Member

    Joined:
    Feb 21, 2013
    Messages:
    3,041
    Likes Received:
    1,672
    Occupation:
    SEO Consultant
    Home Page:
    Try another plugin and see,sure error is from pugin
     
  6. Rockonaut

    Rockonaut Registered Member

    Joined:
    Feb 14, 2014
    Messages:
    78
    Likes Received:
    27
    make sure your og meta tags are correct?
     
  7. kacperp94

    kacperp94 Regular Member

    Joined:
    Aug 7, 2013
    Messages:
    381
    Likes Received:
    127
    It is not a plugin problem. Even when I tried to share it manually, by pasting a link on my page, the error persisted.
    @Rockonaut
    What may be wrong with them?
     
  8. Des_cartes

    Des_cartes Junior Member

    Joined:
    Jan 19, 2012
    Messages:
    159
    Likes Received:
    62
    A screen of the error when you try to share it on FB directly might help.
     
  9. kacperp94

    kacperp94 Regular Member

    Joined:
    Aug 7, 2013
    Messages:
    381
    Likes Received:
    127
    I attached it to the OP. Name of the website was erased.
     
  10. kacperp94

    kacperp94 Regular Member

    Joined:
    Aug 7, 2013
    Messages:
    381
    Likes Received:
    127
    I tried disabling all the plugins, but it didn't help.
    og meta tags seem to be right
     
  11. Des_cartes

    Des_cartes Junior Member

    Joined:
    Jan 19, 2012
    Messages:
    159
    Likes Received:
    62
    Weird, can't help you much without having access to your website so you might want to try Facebook help center.
     
  12. Des_cartes

    Des_cartes Junior Member

    Joined:
    Jan 19, 2012
    Messages:
    159
    Likes Received:
    62
    FB servers are down maybe there is a bigger issue.
     
  13. kacperp94

    kacperp94 Regular Member

    Joined:
    Aug 7, 2013
    Messages:
    381
    Likes Received:
    127
    I noticed it yesterday, so I guess that the events are not related.
     
  14. Des_cartes

    Des_cartes Junior Member

    Joined:
    Jan 19, 2012
    Messages:
    159
    Likes Received:
    62
    Then just wait and ask on FB Help Center, a lot of Facebook Devs are available to help you, they will probably know the issue.
     
    • Thanks Thanks x 1
  15. SANTO007

    SANTO007 Registered Member

    Joined:
    Sep 9, 2013
    Messages:
    65
    Likes Received:
    18
    just disable all wordpress plugins and try to share if it works then enable each plugin sharing the plugin then when you got this error while sharing the plugin you recently enabled has a bug
     
  16. Des_cartes

    Des_cartes Junior Member

    Joined:
    Jan 19, 2012
    Messages:
    159
    Likes Received:
    62
    No its also not working when I tried manually, so the issue is probably when FB try to scrap the data from his website.
     
    • Thanks Thanks x 1
  17. SANTO007

    SANTO007 Registered Member

    Joined:
    Sep 9, 2013
    Messages:
    65
    Likes Received:
    18
    better disable from your file manager in hosting account
    for ex:- rename wp-plugins to plugg or anything this disables all the plugins at once
     
  18. kacperp94

    kacperp94 Regular Member

    Joined:
    Aug 7, 2013
    Messages:
    381
    Likes Received:
    127
    Ok, I ran Facebook debugger and found out that the post gave 206 response code.
    I switched a theme (Semicolon) to another and everything was working perfectly.
    I guess then that there is an issue with the theme.
    Do you have any other similar themes to recommend?
     
  19. Des_cartes

    Des_cartes Junior Member

    Joined:
    Jan 19, 2012
    Messages:
    159
    Likes Received:
    62
    Weird I checked the demo theme and it's working did you edit anything? try re-installing it from scratch.
     
    • Thanks Thanks x 1
  20. SANTO007

    SANTO007 Registered Member

    Joined:
    Sep 9, 2013
    Messages:
    65
    Likes Received:
    18
    which website it is or which niche it is based