1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with senuke language

Discussion in 'Black Hat SEO' started by iamok22, Feb 1, 2010.

Tags:
  1. iamok22

    iamok22 Regular Member

    Joined:
    Dec 24, 2009
    Messages:
    295
    Likes Received:
    4
    i am having a problem with senuke.
    i am from italy and even when i use an usa proxy some pages will load in italian and so senuke will fail them.

    how may this problem to be solved?
     
  2. hamma

    hamma Registered Member

    Joined:
    Feb 9, 2009
    Messages:
    67
    Likes Received:
    23
    Home Page:
    I was reading through the senuke support forum recently and there was a post similar to yours and someone replied that you can change your default settings in Google and put English as your top choice. I am sorry I can't find the post now and cant remember where you find the place to make this change. I am sure someone else here would know where you can change this setting and will post them for you.
    Cheers Hamma
     
  3. iamok22

    iamok22 Regular Member

    Joined:
    Dec 24, 2009
    Messages:
    295
    Likes Received:
    4
    thanx for you reply anyway i have not found that option.

    can anyother help me with this?
     
  4. ecariou

    ecariou Registered Member

    Joined:
    Jul 31, 2009
    Messages:
    54
    Likes Received:
    143
    Location:
    Black Hat World
    Hi,
    Just change the language settings of your Internet Explorer Browser. Put the english-US at the top level, clear your cookies, and it's done !
    In internet explorer, go to tools, internet option, languages, and modify your settings.
    Try it and Senuke will works fine ...
     
    • Thanks Thanks x 1
    Last edited: Feb 3, 2010
  5. iamok22

    iamok22 Regular Member

    Joined:
    Dec 24, 2009
    Messages:
    295
    Likes Received:
    4
    thanx a lottttttttttttttttttt:))))