1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Payment service

Discussion in 'Affiliate Programs' started by codeman1234, Apr 7, 2013.

  1. codeman1234

    codeman1234 Power Member

    Joined:
    Sep 13, 2011
    Messages:
    525
    Likes Received:
    35
    Hello,


    I am programming a form for payment system but, I have a problem when the process payment is done because when payment system returns data for my website to know if transaction was successful or not does not receive any data all, it seems something it is blocking it, I already white list the IP from payment system on hosting firewall, but, it seems that something it is still blocking the POST and GET because it still returns it with no data at al, what else it could be, any ideas will be appreciate I am a bit desperate with the issue and any help it is appreciate.



    Thanks + Regards
     
  2. codeman1234

    codeman1234 Power Member

    Joined:
    Sep 13, 2011
    Messages:
    525
    Likes Received:
    35
    Just fix it, it seems it was a security option they have enable by default, thanks anyways everyone

    cheers!
     
  3. Affiliate Mgr Dave

    Affiliate Mgr Dave Registered Member

    Joined:
    Jun 2, 2010
    Messages:
    71
    Likes Received:
    13
    Yo mate, in the future your best bet is to work with the processor directly to fix your payment page/post payment issues :). Most are real good at helping you setup your coding properly with them :)