Problem with Magic Submitter

Discussion in 'Black Hat SEO Tools' started by fatbap, Sep 7, 2013.

  1. fatbap

    fatbap Regular Member

    Joined:
    Mar 3, 2013
    Messages:
    228
    Likes Received:
    22
    Hi everyone, this was my first go with magic submitter, and about 90% of the blogs, article directories etc I had it post to there's an error message saying 'GotoPage error- Object reference not set to an instance of an object.'

    Does anyone have any idea what is causing this message and if there's a way i can fix it. Thank you guys
     
  2. Magicodar

    Magicodar Regular Member

    Joined:
    Jul 21, 2013
    Messages:
    266
    Likes Received:
    30
    Occupation:
    Internet Markekter
    Hi, try to use proxies, should be your internet problem.
     
  3. watsonovedades

    watsonovedades Senior Member

    Joined:
    Mar 10, 2011
    Messages:
    921
    Likes Received:
    235
    Location:
    Mexico
    Magic Submitter support? open a ticket
     
  4. andishm

    andishm Regular Member Premium Member

    Joined:
    Jul 21, 2011
    Messages:
    362
    Likes Received:
    52
    Location:
    SEO World
    You shall contact their support team as i know their support is really very good one.
     
  5. fatbap

    fatbap Regular Member

    Joined:
    Mar 3, 2013
    Messages:
    228
    Likes Received:
    22
    sorry what do you mean by open a ticket? thanks for the reply
     
  6. bank1010

    bank1010 Newbie

    Joined:
    Feb 27, 2012
    Messages:
    9
    Likes Received:
    1
    good questions - don't have the answer