1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with FireFox

Discussion in 'BlackHat Lounge' started by kikiriki, Aug 26, 2011.

  1. kikiriki

    kikiriki Power Member

    Joined:
    Dec 18, 2008
    Messages:
    751
    Likes Received:
    227
    Hey guys, i just installed teh new firefox, i think its version 6 or something like that
    and since then the browser is not working!
    I mean, i click on a site and the tab is like loadinbg and loading and loading FOREVER.
    What should i do? why is it working so slow, in the home page it was said that
    this version is more faster then any before so WTF???
    Also, i dont think that Roboform addon is working with this version, am i right?
    Please help out, thank you!
     
  2. kez1000

    kez1000 Supreme Member

    Joined:
    Jul 24, 2009
    Messages:
    1,402
    Likes Received:
    1,340
    Location:
    UK
    Never - Never upgrade you FF browser because it will just screw up all of your addons
    like roboform - seo quake - imacros etc.. you have to wait for a few weeks before
    updating so that your addos get updated
     
  3. kikiriki

    kikiriki Power Member

    Joined:
    Dec 18, 2008
    Messages:
    751
    Likes Received:
    227
    I understand that, but now that i already did it and upgraded to the new version, what is my solution to my browsing problems?
     
  4. java

    java Guest

    My addons including roboform are working fine. But you can always roll back to an older version.
     
  5. kikiriki

    kikiriki Power Member

    Joined:
    Dec 18, 2008
    Messages:
    751
    Likes Received:
    227
    How can i do that?
     
  6. websitesareus

    websitesareus Junior Member

    Joined:
    Jun 9, 2009
    Messages:
    152
    Likes Received:
    108
    Occupation:
    Web Designer
    Location:
    San Diego
    The latest version of Roboform is working fine with FF6.

    If you have other addons that were disabled after the upgrade, you can install the 'add on compatibility reporter' addon and manually enable them (99% of my add-ons are with this 'detour' still working).

    However, some pages are also loading in slow motion for me, while others are fast like before. Haven't found a pattern or solution yet, but in general I think FF6 is slower than good old FF3 and this sucks ...
     
  7. kikiriki

    kikiriki Power Member

    Joined:
    Dec 18, 2008
    Messages:
    751
    Likes Received:
    227
    Yes this version totally sucks for me!