1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Autoresponder and a site admin

Discussion in 'Black Hat SEO' started by troublie, Dec 15, 2011.

  1. troublie

    troublie Regular Member

    Joined:
    Mar 25, 2011
    Messages:
    215
    Likes Received:
    11
    Location:
    Brasil
    Hi,

    Sorry I do not know if this is the appropriate place to ask this, if not mod please move to the right section.

    The thing is I have been working on a method and this involves an autoresponder. So I set up a basic one (that one from HostGator).

    After activated the responses to e-mails were running fine. But then the site admin where I place my ads (non-US) just started to receive my e-mails instead of real people which were e-mailing me. So [email protected] emailed me about my ad (through the ads site, with a form) placing his real e-mail ([email protected]) on the form.

    I receive this e-mail from [email protected] just fine, and if I reply the e-mail manually my e-mail goes to [email protected].

    But if my autoresponder reply the e-mail automatically, the reply goes to the site admin e-mail.

    Then I just teste a gmail autoresponder plugin and the problem continues.

    I think that the site admin just noticed this and find a way to catch the automatic reply.
    The only thing I can think of is that if another e-mail address reply to his site users that it is not my e-mail (my autoresponders replied e-mails with another address, not mine) my automatic e-mail goes to his e-mail.

    If I answer back manually with my own address, my e-mail goes to the user's e-mail as normal.

    My question is, what type of simple free or paid autoresponder allows me to answer back with my own e-mail address? I think this way I'll bypass this trick.

    Thanks!
     
  2. troublie

    troublie Regular Member

    Joined:
    Mar 25, 2011
    Messages:
    215
    Likes Received:
    11
    Location:
    Brasil
    Nothing? =/