Problem loading the Forum

Discussion in 'BlackHat Lounge' started by Georgebg, Aug 29, 2010.

  1. Georgebg

    Georgebg Elite Member

    Joined:
    Dec 2, 2009
    Messages:
    1,681
    Likes Received:
    775
    Hello guys I am writing from a friend's computer right now becouse of the fact that when I try to enter BHW(The site itself) my browser is stuck on loading I tried with both IE and Firefox and Chrome. I can open all other pages just fine its just a problem with BHW from like 2 days.
    Can someone tell me what the problem might be caused by ?
    Both me and my friend use the same ISP and are in the same city.
    Cheers
     
  2. MaxWeber

    MaxWeber Regular Member

    Joined:
    May 26, 2008
    Messages:
    267
    Likes Received:
    5,137
    over this past number of weeks, BHW has been down for about 1 - 2 hours at a time,often to reconfiguiring etc...
    lots of people think it is their ip etc... but it is not that at all.
    some days it is for 20minutes, other days for a few hours,so perhaps you were just unlucky at those times, but alas all is well now.
    hope this comforts you a little.
     
  3. Georgebg

    Georgebg Elite Member

    Joined:
    Dec 2, 2009
    Messages:
    1,681
    Likes Received:
    775
    I try visiting the forum from my own computer and from a friends computer(controlling with teamviwer) at the same time and the forum doesn't open from my computer adn I am typing this from my friends computer... I tried visiting the forum with a proxy and it worked ? Does this mean they banned my IP or something ?