1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

{problem} Can't invite friends? link broken

Discussion in 'BlackHat Lounge' started by dev_masta, Oct 20, 2011.

  1. dev_masta

    dev_masta Registered Member

    Joined:
    Oct 17, 2011
    Messages:
    65
    Likes Received:
    14
    Location:
    GMT +1
    Hi all!

    who to contact, when i click Invite Your Friends, i get this on top of invite page:

    Warning: explode() expects parameter 2 to be string, array given in [path]/profile.php(182) : eval()'d code on line 245

    When i submit the form, page is loading and loading.. and i get 404 in the end.

    ...
    Also, when I go to "User CP" link i get a white page with "database error" message.

    Also noticed that forum was down most of the day, for maintenance.
    Was it some kind of attack ?
     
    Last edited: Oct 20, 2011
  2. Hostwinds

    Hostwinds Power Member UnGagged Attendee Enterprise Member

    Joined:
    May 17, 2010
    Messages:
    766
    Likes Received:
    544
    Occupation:
    C.E.O.
    Location:
    Oklahoma
    Home Page:
    I have fixed the User CP page problem, the above problem I am working on
     
  3. maximusarayleus

    maximusarayleus Newbie

    Joined:
    Jan 9, 2012
    Messages:
    17
    Likes Received:
    0
    Occupation:
    ironing board maker
    Location:
    sunderland uk
    Warning: explode() expects parameter 2 to be string, array given in [path]/profile.php(182) : eval()'d code on line 245 hi, what does this mean? have i done something wrong?