1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Plugins problems on My Blogs.

Discussion in 'Blogging' started by tdn31, Nov 19, 2011.

  1. tdn31

    tdn31 Newbie

    Joined:
    Jul 13, 2010
    Messages:
    13
    Likes Received:
    0
    Home Page:
    hello

    on my blogs, I have some plugins that do not work well.

    Form fields do not keep my settings.

    For example if I put a figure, it disappears as soon as I click outside the field.

    Is it possible it is the fault of my hosting is 1and1?

    I can not sometimes no adjustment in the parameters.

    Thanks
     
  2. markhenry121

    markhenry121 Elite Member

    Joined:
    Oct 14, 2011
    Messages:
    2,149
    Likes Received:
    239
    I think, it is not hosting fault. If it cause of hosting then all plugins do not work. I want to suggest you to use another plugins first and then check. Because, most of the plugins are created by someone on the basis of their knowledge and experience. Therefore most of the plugins have some error and not desirable result oriented.
     
  3. CenTex Hosting

    CenTex Hosting Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 8, 2009
    Messages:
    1,513
    Likes Received:
    576
    Gender:
    Male
    Occupation:
    Admin
    Location:
    Austin, TX
    Home Page:
    also you might check what version of wp that you have installed. If you have the most up todate version it could be that the plugin has not been updated for that version.

    So two things you could try and find a different plug in or go back to one of the later versions.
     
  4. tdn31

    tdn31 Newbie

    Joined:
    Jul 13, 2010
    Messages:
    13
    Likes Received:
    0
    Home Page:
    I had problems with other plugins, but others accept and keep what I write or check.

    I understand but I know no equivalent for this plugin, but other plugins keep my checks.

    WPsBox only has this problem.

    I'll try and do tests but without much hope.

    I tried several versions with the same problem.

    thank you again