Please Help. Website Crawling issue

Discussion in 'Black Hat SEO' started by ►Снαмρ◄, Oct 16, 2012.

  1. ►Снαмρ◄

    ►Снαмρ◄ Junior Member

    Joined:
    Jan 8, 2011
    Messages:
    165
    Likes Received:
    19
    Occupation:
    Click N' Bank
    Location:
    Bharat
    Hi,

    I have site with very nice position on google. everything was awesome few days back but from last 3-4 days i have got huge issue.

    my website kicked away from everywhere. i was ranking good for some keywords. but now my site is no where. still when i update my site with new post. google indexing it instantly

    And i checked i did not get hurt by any update. even my old posts gone no where in google. i checked in webmasters tool.. i am getting that error.

    wp-app.php/service Response code 403


    Googlebot couldn't crawl your URL because your server either requires login to access the page, or is blocking Googlebot from accessing your site. I have google sitemap plugin in my site. And All in One Seo Plugin. these are the only two plugins i have in my sites. when i fetch wp-app.php/service as google its giving me an error


    "AtomPub services are disabled on this site. An admin user can enable"

    I went there and enable atompub in writing section. After that now i am getting error Not authorized

    <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
    <html>
    <head>
    <title>401 Unauthorized</title>
    </head>
    <body>
    <h1>401 Unauthorized</h1>
    <p>Credentials required.</p>
    </body>
    </html>

    Please can any help me ? I tried a lot.. read almost all threads of help section.. been trying it since yesterday..
     
    Last edited: Oct 16, 2012
  2. ija61

    ija61 Senior Member

    Joined:
    Mar 2, 2011
    Messages:
    969
    Likes Received:
    638
    Gender:
    Male
    Occupation:
    The first SEO economist:)
    Location:
    Romania
    Check this out.
    http://productforums.google.com/forum/#!topic/webmasters/o9VYAneofdM

    From what I read on that link the problem can be solve if you have an robots.txt in your website and you also generate a virtual one with some of your plugins, If so then delete the real one.

    And you also can try to put "wp-app.php/service" in your virtual or real robots.txt and block access for that url

    Hope this help.

    Thank you
     
    • Thanks Thanks x 1
  3. ►Снαмρ◄

    ►Снαмρ◄ Junior Member

    Joined:
    Jan 8, 2011
    Messages:
    165
    Likes Received:
    19
    Occupation:
    Click N' Bank
    Location:
    Bharat
    Thanks a lot... Checking it out dude