1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

*** PLEASE Help me... Anyone????? Its Urgent

Discussion in 'General Programming Chat' started by newkid..., Apr 27, 2010.

  1. newkid...

    newkid... Jr. VIP Jr. VIP

    Joined:
    Jan 13, 2010
    Messages:
    1,004
    Likes Received:
    577
    Location:
    Planet Earth
    Home Page:
    Hi,

    My system was working fine till 2 hours back. I use spybot-search & destroy and it keeps on asking 'there is a request for change in the registry"... so I always used to click "Allow Change" but today I click Deny Changes 3-4 times...

    Now I am not able to access 'Google.com', "yahoo', "gmail" and even 'BHW".....................

    It gives the following error:

    {{Active Server Pages error 'ASP 0201'

    Invalid Default Script Language

    The default script language specified for this application is invalid.}}

    I was struggling from last 4 hours, finally I thought to change the proxy, I did and all the websites started working fine.. and thats why I am at BHW now...

    But when I switch back to my real IP... The same error starts when trying to access 'Google', yahoo or BHW... but msn, bingo works...

    What could be the problem...

    I googled it and found the same error with many guys but could not understand it. Someone is saying javascript problem in registry and few says vbscript permission in registry... Plz help me to rectify
     
  2. geteasymoneynow

    geteasymoneynow Regular Member

    Joined:
    Jan 17, 2010
    Messages:
    336
    Likes Received:
    290
    Occupation:
    Any Thing
    Location:
    With your girlfriend
    do a system restore
    and stop using that program!
     
  3. newkid...

    newkid... Jr. VIP Jr. VIP

    Joined:
    Jan 13, 2010
    Messages:
    1,004
    Likes Received:
    577
    Location:
    Planet Earth
    Home Page:
    Already did system restore, didnt work out. Deactivated this Spybot already..

    I have a serious doubt if its a problem with my system... If its a system problem, then why change in the IP solves the problem... Is it my ISP problem???

    How change in the IP will resolve the system issues??
     
  4. suave

    suave Regular Member

    Joined:
    Sep 20, 2009
    Messages:
    422
    Likes Received:
    105
    use a proxy site if you can get in to anything using this site then is def your computer or the isp call customer support and ask if there have been any upgrades, 90% of the time your isp company is making any kind of changes they don't tell or won't admit that they did so you have to be patient and ask if they can walk you trough a solution and you should be back online in no time.

    Good Luck
    Suave
     
  5. newkid...

    newkid... Jr. VIP Jr. VIP

    Joined:
    Jan 13, 2010
    Messages:
    1,004
    Likes Received:
    577
    Location:
    Planet Earth
    Home Page:
    In fact I contacted them and they said there is no problem from their side... and the point is that I am not able to access only few specific website like 'BHW', 'Google',"yahoo" but rest all are working... msn is fine, my all personal website is also doing good...

    I am not able to understand, why?
     
  6. CEPI

    CEPI Power Member

    Joined:
    May 15, 2009
    Messages:
    502
    Likes Received:
    1,933
    Occupation:
    Business Turn Around & Management Consultant
    Location:
    Cosmos
    There are several long fixes for this but the fastest way will be to get rid of Spybot S&D, then uninstall Service Pack 2, and then reinstall it. Should set everything back to good.

    Try that out and hopefully it works for you.