1. This website uses cookies to improve service and provide a tailored user experience. By using this site, you agree to this use. See our Cookie Policy.
    Dismiss Notice

Pleas help me with Scrapebox PA addon - Error 401 on VPS!

Discussion in 'Black Hat SEO Tools' started by tomkos1234, Nov 28, 2017.

  1. tomkos1234

    tomkos1234 Newbie

    Joined:
    Jul 19, 2014
    Messages:
    25
    Likes Received:
    1
    Pleas anybody can explaind what is the issue? I transfer my license to the hostwinds tier 2 vps and have big problems with only one but powerfull addon and also addons connected to the MOZ. I scraping tumblr blogs and have problems when checking their pa - have error 401 message...!!

    Screen below.. problem.PNG
     
  2. loopline

    loopline Jr. VIP Jr. VIP

    Joined:
    Jan 25, 2009
    Messages:
    4,763
    Likes Received:
    2,547
    Gender:
    Male
    Home Page:
    Either your clock is out of sync, or your api/proxy is banned.

    So first make sure your clock is synced to one of the included world time servers in windows.

    If that doesn't fix it, try a different proxy.

    If that doesn't fix it, try putting a private proxy in a browser, then registering a new moz api, then use that same api with that same proxy in the addon.
     
  3. Jay Yadav

    Jay Yadav Jr. VIP Jr. VIP

    Joined:
    Mar 14, 2013
    Messages:
    2,594
    Likes Received:
    877
    Gender:
    Male
    Location:
    websettlor.com
    Home Page:
    Are You Using Proxy?
     
  4. tomkos1234

    tomkos1234 Newbie

    Joined:
    Jul 19, 2014
    Messages:
    25
    Likes Received:
    1
    jay vaday

    Using this addon - i was trying with and without proxy. but if using proxy - public.

    loopline

    Thanks, will try sync. I was trying on several moz account with several api codes. nothing..