1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Pinbot] 3.0.5.7 Problems

Discussion in 'Pinterest' started by Sekkhmet, Oct 9, 2016.

  1. Sekkhmet

    Sekkhmet Newbie

    Joined:
    Apr 22, 2014
    Messages:
    4
    Likes Received:
    0
    Hi everyone,

    I'm having some issues with Pinbot 3.0, even after the latest 3.0.5.7 update:

    1. When I try the Pin function, it hangs after a couple of pins. It alternates between "Active" and "Timeout", but ultimately does not continue. When this happens and I stop it, clicking "Edit Queue" does not work, OR I can click "Edit Queue" but the entire queue is gone. The only way to "fix" this is to delete the account and import it again. Then, it'll only pin a couple more times before hanging again.

    2. When I'm setting up a queue and/or setup configurations before starting any process, it sometimes does not save and I have to redo them again.

    I've tried a fresh install, making sure JAVA is updated, and I've emailed Ilya about these issues.

    Anyone else having these problems and/or know of a workaround? I'd really appreciate any assistance.

    Thanks.
     
  2. XxUnivaxX

    XxUnivaxX Jr. VIP Jr. VIP

    Joined:
    Jan 15, 2013
    Messages:
    2,607
    Likes Received:
    1,274
    Gender:
    Male
    Location:
    Basement
  3. Sekkhmet

    Sekkhmet Newbie

    Joined:
    Apr 22, 2014
    Messages:
    4
    Likes Received:
    0
    Yep, I sent him an email about them.
     
  4. pj777777

    pj777777 Junior Member

    Joined:
    Nov 12, 2014
    Messages:
    192
    Likes Received:
    43
    Hi, having lots of issues myself and yesterday after an update the start icon is permanently greyed out.

    I have emailed healzer twice, but no response as of yet :-(
     
  5. pj777777

    pj777777 Junior Member

    Joined:
    Nov 12, 2014
    Messages:
    192
    Likes Received:
    43
    Update, the reason the start icon is greyed out is because all of my keywords for boards are missing.

    Never mind, onwards and upwards ;-)