1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHP 5.4 - can white-bomb your Wordpress

Discussion in 'Blogging' started by portalweb, Apr 2, 2012.

  1. portalweb

    portalweb Supreme Member Premium Member

    Joined:
    Jan 7, 2010
    Messages:
    1,415
    Likes Received:
    547
    Occupation:
    Hard Core Engineer
    Location:
    New York
    Hello all,

    You may want to double-check your WP sites for the latest plugins that will work well with PHP 5.4.

    I got several WP sites that got white-bombed after the servers are upgraded to php 5.4 version.

    To get your WP site restored, you will need to disable your "old" or unsupported WP plugins. To do that, you will need to move these offending plugins out of plugins/ Wordpress directory. This necessary step will get your site restored.

    Then, contact the plugin developer to get these old/offending plugins updated to work with PHP 5.4.

    Hope it helps.

    Note: I like PHP 5.4 because it has major improvements, as well as speeding up the web site load due to the better caching features (APC), as well as reduced memory leaks.