1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Open Graph

Discussion in 'FaceBook' started by J0kerz, Apr 28, 2010.

  1. J0kerz

    J0kerz Supreme Member

    Joined:
    Nov 2, 2009
    Messages:
    1,414
    Likes Received:
    435
    Occupation:
    IM
    Location:
    There
    Does anyone have been succesfully using the Open Graph features?

    I followed each steps and when I click the "Like" button on my page, it doesnt create a new page at all.

    No page is created even if I setup the fb:admins META parameter...

    Any idea why this isnt workking?

    I am exactly using the same things that are stated on the Open Graph Page.

    Thanks!
     
  2. ClownBaby

    ClownBaby Power Member

    Joined:
    Oct 25, 2009
    Messages:
    581
    Likes Received:
    21
    i wish i knew man i tried and had probs too if you findout please share
     
  3. WickednDivine

    WickednDivine Executive VIP Premium Member

    Joined:
    Jul 29, 2008
    Messages:
    468
    Likes Received:
    344
    When it's working correctly, you will see a link that says "Admin page" near the like button. It took a while for my fb:admin tags to register. (well over an hour, i didn't think it was working either)

    And BTW, facebook wont "create a new page" for you. As admin, you're the only one who can see the "page". You can send updates from there, track "Fans" and stuff like that, but no one else can see the actual page itself.
     
  4. J0kerz

    J0kerz Supreme Member

    Joined:
    Nov 2, 2009
    Messages:
    1,414
    Likes Received:
    435
    Occupation:
    IM
    Location:
    There

    Okay Thanks for the info! So I should like the page with the account I setted as admin and just wait a couple of hours?

    About the meta tags... wich are you using:

    OR

    I have tried with both and it doesnt seem to work.

    When I click the "Like" button on my website, it should appear like that on my wall:

    ex: John likes OBJECT on WEBSITE NAME

    but it appears like that: John likes WEBSITE NAME

    Any idea why it is doing that?
     
  5. J0kerz

    J0kerz Supreme Member

    Joined:
    Nov 2, 2009
    Messages:
    1,414
    Likes Received:
    435
    Occupation:
    IM
    Location:
    There
    Seriously, The damn meta proprety are not working. Does someone figured it out?
     
  6. WickednDivine

    WickednDivine Executive VIP Premium Member

    Joined:
    Jul 29, 2008
    Messages:
    468
    Likes Received:
    344
    Those and fb:admin are the only tags I used. I didn't do anything more than that. It might be a caching issue or something.