1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

??OMG!! Help!!!

Discussion in 'BlackHat Lounge' started by professional20, Feb 4, 2009.

  1. professional20

    professional20 Power Member

    Joined:
    Oct 6, 2008
    Messages:
    782
    Likes Received:
    1,091
    Occupation:
    Black Hat Marketing
    Location:
    New York City
    All was perfectly normal..and all of a sudden now when i click on a link it open a new window and when I scroll using the lil wheel thingy on the mouse it goes back to previous page or forward to new window.... :(

    Anyone know how this can happen or how i can turn it off?
    Im using firefox
     
  2. TheChronicles

    TheChronicles Regular Member

    Joined:
    Jul 3, 2008
    Messages:
    280
    Likes Received:
    47
    restart your computer
     
    • Thanks Thanks x 1
  3. TheChronicles

    TheChronicles Regular Member

    Joined:
    Jul 3, 2008
    Messages:
    280
    Likes Received:
    47
    oh and if that doesn't work
    then you'll have to uninstall firefox and download it again

    download it here -
    HTML:
    http://www.mozilla.com/en-US/firefox/
     
    • Thanks Thanks x 1
  4. emgxxg

    emgxxg Registered Member

    Joined:
    Nov 3, 2008
    Messages:
    93
    Likes Received:
    523
    Rule of Thumb For Trouble-Shooting anything - "see if it works elsewhere", that said what you need to do is:

    1) Check if the problem exists with IE/safari/chrome or any other browser you may have. If it does not, then the problem is not with mouse settings.

    2) Restart Firefox, if this does not work

    3) Un-plug and reset your keyboard(yeh I said keyboard!!). In FF one of the shortcuts to navigate is:
    ctrl + shift + scroll up/down where up is for forward.

    4) If that does not work restart your PC.

    If that does not work, update drivers or rollback recently updated drivers.

    Cheers!!
     
    • Thanks Thanks x 1
  5. professional20

    professional20 Power Member

    Joined:
    Oct 6, 2008
    Messages:
    782
    Likes Received:
    1,091
    Occupation:
    Black Hat Marketing
    Location:
    New York City
    Thanks alot guys! I didnt do anything but its working now..dunno what that was all about..I did though update all my drivers this morning so maybe that had something to do with it.

    Thanks!
     
  6. cjordan08

    cjordan08 Newbie

    Joined:
    Jan 22, 2009
    Messages:
    11
    Likes Received:
    1
    Glad to hear!!
    ;)
     
    • Thanks Thanks x 1