old best spinner version download link?

Discussion in 'Black Hat SEO' started by tedchang8592, Aug 9, 2012.

  1. tedchang8592

    tedchang8592 Regular Member

    Joined:
    Sep 9, 2010
    Messages:
    266
    Likes Received:
    63
    anyone know? I need 2.9X since 3.4 seems slow and buggy
     
  2. SnowWar

    SnowWar Power Member

    Joined:
    Mar 3, 2012
    Messages:
    595
    Likes Received:
    48
    Occupation:
    Pure student :p
    I also need something like this. If you can get anything like that do not forget to share with us also. It is really a handy thing.
     
  3. PhineasPhreak

    PhineasPhreak Newbie

    Joined:
    Jun 15, 2012
    Messages:
    32
    Likes Received:
    9
    Occupation:
    Lion Tamer
    Location:
    London
    That is the only one that has been cracked: bit . ly / MkMxOB
     
  4. artificial_genius

    artificial_genius Jr. VIP Jr. VIP

    Joined:
    Sep 27, 2011
    Messages:
    940
    Likes Received:
    329
    Home Page:
    Yeah when I used to use TBS I refused to update to TBS 3 because TBS 2 worked more reliably.

    Still think I have v2.9 on my computer somewhere.
     
  5. doorenour

    doorenour Newbie

    Joined:
    May 25, 2012
    Messages:
    46
    Likes Received:
    33
    I guess this is the official download link: thebestspinner.com/downloads/SetupTheBestSpinner.exe
     
    • Thanks Thanks x 1
  6. shadowfax

    shadowfax Power Member

    Joined:
    Mar 9, 2009
    Messages:
    518
    Likes Received:
    696
    Occupation:
    IM, Marketing, Programming
    Location:
    Where there is money baby
    But this won't work without a valid license :)
     
  7. naveen

    naveen Registered Member

    Joined:
    Feb 13, 2010
    Messages:
    64
    Likes Received:
    20
    It seems that zip is password protected. Do you know the pass?
     
  8. doorenour

    doorenour Newbie

    Joined:
    May 25, 2012
    Messages:
    46
    Likes Received:
    33
    I can't see anyone asking for a cracked version. I assumed that OP has TBS license and TBS 3.4, but wants to use 2.9. I guess I assumed right, since he thanked me. :]