1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ninja blaster issues

Discussion in 'FaceBook' started by New Guy, Nov 5, 2015.

  1. New Guy

    New Guy Junior Member

    Joined:
    Nov 30, 2013
    Messages:
    130
    Likes Received:
    23
    Location:
    Everywhere
    Hi guys,

    is anyone of you using ninja blaster and getting "the remote server returned an error 400" messages? Since yesterday im getting them and cant use nb anymore :( anyone knows how to solve it?

    kind regards
     
  2. likesivakumar

    likesivakumar Newbie

    Joined:
    Nov 4, 2015
    Messages:
    1
    Likes Received:
    0
    Hi,

    In past i have the same problem. You have to contact support team, they will solve it.
     
  3. skyfallsdown

    skyfallsdown Regular Member

    Joined:
    Oct 31, 2010
    Messages:
    379
    Likes Received:
    170
    When I was doing some fb groups marketing I got it too .

    All you have to do is contact support and they will fix it for you .
     
  4. New Guy

    New Guy Junior Member

    Joined:
    Nov 30, 2013
    Messages:
    130
    Likes Received:
    23
    Location:
    Everywhere
    May i ask you how they solved it for you? For me they said that my content was unsafe or was flaged as spam.
     
  5. mrnixdorf

    mrnixdorf Regular Member

    Joined:
    May 24, 2015
    Messages:
    203
    Likes Received:
    87
    Location:
    Morocco
    Hey, have the same problem me and my friends, just wrote a message to their support and waiting for their answer.

    Ok to make it clear, if you start posting on groups using the access token you got the error message 400, but if you start posting without loading the access token, your post will be successfully posted, but without clickable image.

    This is not about content, try posting any url and you will get the same problem with all you facebook accounts.

    Created new facebook account today and joined one group to test, the same problem.

    I think this is a problem with the API, facebook blocked ninja blaster.

    Not only ninja blaster but all alternative software like ninja blaster; just triend mass planner and the same thing, no images when posting.

    Waiting for them to find a solution for this.
     
  6. Plus44

    Plus44 Power Member

    Joined:
    Dec 14, 2014
    Messages:
    654
    Likes Received:
    246
    Gender:
    Male
    Location:
    US
    I have never had that problem, but I did have a problem entering a license key at one point making me not able to use it for 2 days. I contacted them about it with a video screen cap of the problem I was having and they gave me an extra month completely free for the inconvenience.

    Try contacting them
     
  7. mrnixdorf

    mrnixdorf Regular Member

    Joined:
    May 24, 2015
    Messages:
    203
    Likes Received:
    87
    Location:
    Morocco

    Never had the problem too, but since yesterday me with "4 licences" and other friends occur the same issue, can you check please and let us now if working.

    thanks
     
  8. New Guy

    New Guy Junior Member

    Joined:
    Nov 30, 2013
    Messages:
    130
    Likes Received:
    23
    Location:
    Everywhere

    Yes, that what i thought too :( very annoying. i hope they find a solution soon
     
  9. New Guy

    New Guy Junior Member

    Joined:
    Nov 30, 2013
    Messages:
    130
    Likes Received:
    23
    Location:
    Everywhere
    yes, they confirmed, that FB limited the API ....
     
    • Thanks Thanks x 1
  10. mrnixdorf

    mrnixdorf Regular Member

    Joined:
    May 24, 2015
    Messages:
    203
    Likes Received:
    87
    Location:
    Morocco
    Thanks for the info, that's what i tought, can you please send me what they said to you.
    Waiting for them to fix the problem you can use this one socialposter dot org it's free with some few limit ;)
     
  11. New Guy

    New Guy Junior Member

    Joined:
    Nov 30, 2013
    Messages:
    130
    Likes Received:
    23
    Location:
    Everywhere
    they updated the tool. works fine again :D
     
  12. mrnixdorf

    mrnixdorf Regular Member

    Joined:
    May 24, 2015
    Messages:
    203
    Likes Received:
    87
    Location:
    Morocco
    Yep, they've done a nice job
    I recommend ninja blaster...

    Since i've tested other softwares, some of them are hard to work with "url link - description - url picture " pffffff, and others just when start posting you get blocked hhhhhh

    Right now ninja blaster is the top in my list.
     
  13. blackpunter

    blackpunter Newbie

    Joined:
    Jun 30, 2015
    Messages:
    32
    Likes Received:
    4
    Gender:
    Male
    Location:
    Bratislava
    hello , I've contact support today (I have the same problem with remote server for 4 last days). Working NinjaBlaster in these days to anyone , please ?
     
  14. New Guy

    New Guy Junior Member

    Joined:
    Nov 30, 2013
    Messages:
    130
    Likes Received:
    23
    Location:
    Everywhere
    yes, they fixed it. you can now add your own app in order to be able to post with thumbnails
     
  15. blackpunter

    blackpunter Newbie

    Joined:
    Jun 30, 2015
    Messages:
    32
    Likes Received:
    4
    Gender:
    Male
    Location:
    Bratislava
    dNDhc81.jpg

    EbnCjJv.jpg

    any idea what I am doing wrong ?
    - I deleted cookies and cleaned pc with ccleaner also downloaded and reinstalled ninja blaster but not work for me. :(
     
  16. mrnixdorf

    mrnixdorf Regular Member

    Joined:
    May 24, 2015
    Messages:
    203
    Likes Received:
    87
    Location:
    Morocco
    Check if your antivirus is blocking ninja blaster software, for me it's working great
     
    • Thanks Thanks x 1
  17. Devilfish1688

    Devilfish1688 Senior Member

    Joined:
    Sep 30, 2013
    Messages:
    878
    Likes Received:
    45
    Gender:
    Male
    sadly this don't work on mac?