1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Website Doesn't Load!!! & No reply from customer service.

Discussion in 'Black Hat SEO' started by Blackrider1, Sep 20, 2015.

  1. Blackrider1

    Blackrider1 Junior Member

    Joined:
    Nov 16, 2012
    Messages:
    125
    Likes Received:
    20
    Occupation:
    Freelancer
    Home Page:
    Two days ago I added a domain to my hosting account at servinio.com. But it doesn't load, giving a message like this in Chrome.

    -----------------------------------------------
    This webpage is not available
    ERR_NAME_NOT_RESOLVED

    -----------------------------------------------

    In Firefox, it says "Server cant be found" I just informed this to customer service and they are not even looking what the matter is. Not a single response from 2 days.!

    I did a dns flush as per an online article but still no success. I have installed wordpress through cPanel.

    Can someone of you plz help me get this solved? Since the dumb customer service is not responding I have no other choice than asking you experts here or going for another hosting service.

    Thanks a lot guys.
     
  2. fanatik1389

    fanatik1389 Regular Member

    Joined:
    Apr 7, 2014
    Messages:
    302
    Likes Received:
    109
    Are your nameservers set? Check here: https://www.whatsmydns.net/
    Check both NS and A records. If it does resolve to a proper ip address then it might be a server related issue. Or DNS isue on your side, as in DNS cache. Sometimes your ISP might cache DNS, so it's smart to check it with say http://tools.pingdom.com/fpt/ or some similar tool.
     
  3. LuRk™

    LuRk™ Registered Member

    Joined:
    Jan 4, 2013
    Messages:
    59
    Likes Received:
    3
    I am having this same exact problem with a namesilo domain I bought a few days ago.