1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New pages indexed then deindexed?

Discussion in 'White Hat SEO' started by moorish, Mar 21, 2012.

  1. moorish

    moorish Junior Member

    Joined:
    Aug 21, 2011
    Messages:
    148
    Likes Received:
    68
    Hi, guys
    19 days ago I started a new website using wordpress. My plan is to build it into an autority website in its niche. I am not ranking for anything atm because I have not been backlinking as of yet!
    Only manualy bookmark every new article I post to about 10 bookmarking websites I have a personal account with.
    I have made a facebook fan page for this website and have liked every article.
    I dropped about 30 tweets with links to my website withing the 19 day span on my account.
    I have done 20 manualy directory subbmissions and about the same number of blogg comments.

    Now to my problem :D
    Google would index my new pages and categories in about 4-6 hours. For the last 2 articles and category I added it was the same!
    Today after I came from work. I Checked my website and google has deindexed my 2 last added articles and last added category.
    I dont know what the problem is there are no broken links on my website because I have a plugin for that.
    I am submitted to google webmaster tools with this website and havnt gotten any warnings. But GWB is a couple of days behind with stuff like that.
    I bought the content. Havnt checked copyscape but I bought it from a reliable content seller here on BHW.
    I dont know what to do!?! This was a longterm project for me so I would be a sad panda if it would fail in its first month.
    I would love if someone could guide me in the right direction to solve this issue!

    ty in advance best regards,
     
  2. the_demon

    the_demon Jr. Executive VIP

    Joined:
    Nov 23, 2008
    Messages:
    3,177
    Likes Received:
    1,563
    Occupation:
    Search Engine Marketing
    Location:
    The Internet
    I have a decently large site 85+ pages and Google indexes / de-indexes pages at random. This applies whether or not I backlink or not... It's very strange... I think it's just a bug in their algorithm. The longer the page is up I think it will stick after a while. I also notice pages with backlinks tend to stay indexed longer.