1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New MS Changes?

Discussion in 'White Hat SEO' started by chockomonkey, Nov 11, 2010.

  1. chockomonkey

    chockomonkey Regular Member

    Joined:
    Mar 27, 2009
    Messages:
    366
    Likes Received:
    40
    Location:
    the States
    A bit belated, but i just grabbed v0.87.10 and have noticed it lagging a lot more than usual, especially on the Analyze Keywords page. It has always taken forever to populate, but now after populating it is having trouble scrolling up and down.

    Anyone else having lag problems with this now?

    Also, what's with the Match type? It seems to actually filter your results instead of simply altering the # of searches. I've tried searching around google, but can't find any recent conversations about these changes.

    So, am i the only one experiencing these differences?
     
    Last edited: Nov 11, 2010
  2. chockomonkey

    chockomonkey Regular Member

    Joined:
    Mar 27, 2009
    Messages:
    366
    Likes Received:
    40
    Location:
    the States
    anyone else using market samurai lately? How's it going?

    anyone using MS with custom proxies? Does that speed up your use?
     
    Last edited: Nov 11, 2010
  3. chockomonkey

    chockomonkey Regular Member

    Joined:
    Mar 27, 2009
    Messages:
    366
    Likes Received:
    40
    Location:
    the States
    Ahh

    I was running a very old version of Adobe Air.
     
  4. englandrm

    englandrm Senior Member

    Joined:
    Nov 11, 2010
    Messages:
    942
    Likes Received:
    431
    Location:
    Canada
    Yeah 2 days ago I was running into a similar problem. When I tried to do "SEO Comp", it would go to the loading bar, and then instantly stop, and no provide any results. I waited a couple hours, and it seemed to work a little better. Maybe I was doing to many requests from my computer in too short a time.