1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Facebook Spam Detection For Groups

Discussion in 'FaceBook' started by sandandkush, Jun 5, 2017.

  1. sandandkush

    sandandkush Power Member

    Joined:
    May 29, 2015
    Messages:
    751
    Likes Received:
    190
    Today I was checking some automated shares in groups from several accs and there was something different.

    There was a new notification right above the group posts: See Screenshots.


    [​IMG]

    After clicking Not Spam:
    [​IMG]

    Thats not all. Post still set to only me after clicking Not Spam:
    [​IMG]

    Any one else facing this issue?
    How to let the post be visible to all members of the groups?
     
  2. kohli cool

    kohli cool Junior Member

    Joined:
    Apr 1, 2017
    Messages:
    141
    Likes Received:
    29
    Gender:
    Male
    even i got something like this,but after clicking not spam it just become normal in my case.
     
  3. mooki

    mooki Junior Member

    Joined:
    Mar 6, 2014
    Messages:
    151
    Likes Received:
    15
    The Posts\Shares were with links ?
    what happen if you share only image or video ?
    Does it still happen ?
     
  4. sandandkush

    sandandkush Power Member

    Joined:
    May 29, 2015
    Messages:
    751
    Likes Received:
    190
    I dont know yet. Maybe the visibility changes later on, maybe not.

    Apparently, i have used other accs to share photos, videos and post links, and they worked quite normal without the notice.
    I haven't tried sharing photo or video with the affected account just yet.
    Maybe the account is under scrutiny for spamming or has been reported.
     
  5. walterz

    walterz Regular Member

    Joined:
    May 5, 2016
    Messages:
    362
    Likes Received:
    255
    Gender:
    Male
    Occupation:
    Video Game Player
    Location:
    Recycle Bin
    Home Page:
    What tools are you using for auto posting?
     
  6. kaktus

    kaktus Newbie

    Joined:
    Oct 16, 2014
    Messages:
    22
    Likes Received:
    0
    same problem here, I tried few accounts and domains and still same problem, maybe IP spam detection? or domain/link spam protection?