1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New domain not working

Discussion in 'Domain Names & Parking' started by SquirlyNutz, Aug 6, 2010.

  1. SquirlyNutz

    SquirlyNutz Power Member

    Joined:
    Feb 20, 2009
    Messages:
    671
    Likes Received:
    495
    Location:
    Toronto
    i purchased a domain 24 hrs ago (with namecheap) and pointed the DNS settings to my webhost and still cannot call up any pages,it always goes to page not found.

    This is strange because i have over 100 domains and never had this problem before.I have double checked my DNS settings,and everything is correct.

    My host support really sucks and usually takes 24 hrs to receive an answer,and i need to get to work on this domain soon. Any suggestions?
     
  2. zpower

    zpower Newbie

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    1
    try reloading your site using a proxy site , or try another browser
    sometimes this is because some browsers regsiter that This domain name has exactly This page ( which may be " can't find server in your case )
     
  3. biglia

    biglia Regular Member

    Joined:
    Jun 28, 2008
    Messages:
    201
    Likes Received:
    37
    ping your domain
     
  4. loamigad

    loamigad Jr. VIP Jr. VIP

    Joined:
    Sep 18, 2007
    Messages:
    257
    Likes Received:
    76
    Are you sure the dns records propagated correctly?
    24h is not .. weird for some isps dns cache.
    Do you have any other sites on the same host that works?
     
  5. SquirlyNutz

    SquirlyNutz Power Member

    Joined:
    Feb 20, 2009
    Messages:
    671
    Likes Received:
    495
    Location:
    Toronto
    I have about 80 domains on the same server,and they all work fine, its just this 1 new domain that doesn't work.

    My host suggested to remove my dns and re-add .I have tried this for the past day and still no luck, so i need to contact namecheap and let them know that the dns isnt getting set.
     
  6. loamigad

    loamigad Jr. VIP Jr. VIP

    Joined:
    Sep 18, 2007
    Messages:
    257
    Likes Received:
    76
    there are several dns tracing tools that can show you the status of the dns propagation. I havn't had a need for one for a few years so google :)
     
  7. 15challenger

    15challenger Registered Member

    Joined:
    Nov 18, 2009
    Messages:
    67
    Likes Received:
    16
    Wait for a day or two. I had similar problem. A new domain (.info) I registered took 24 hours+ to work.
     
  8. SquirlyNutz

    SquirlyNutz Power Member

    Joined:
    Feb 20, 2009
    Messages:
    671
    Likes Received:
    495
    Location:
    Toronto
    Mine is also a .info, i guess it takes a little longer than other extensions to work,which is strange because i have 3-4 other .info's,and it only took 5-10 minutes. Ah well,i guess ill have to wait it out..

     
  9. loamigad

    loamigad Jr. VIP Jr. VIP

    Joined:
    Sep 18, 2007
    Messages:
    257
    Likes Received:
    76
    <g> try buying thousands of domains at once, you'll stop caring
    In my experience, and thats alot of domains lol. DNS errors like this ALWAYS fix themselves, at least i never noticed a domain that gave me an error after 3days.
     
  10. xoreax

    xoreax Newbie

    Joined:
    Feb 12, 2010
    Messages:
    19
    Likes Received:
    3
    I've had a few take nearly a week in the past. Just wait it out for another day or two. :)
     
  11. mad.hat

    mad.hat Junior Member

    Joined:
    Jul 22, 2010
    Messages:
    129
    Likes Received:
    95
    Occupation:
    IM
    Location:
    On Top Of Your Head!
    Yeah I have had the same trouble with some .i_nfo's in the past but I always by .c_om now. If the .c_om doesn't exist I just add trailing characters, still better for me than the exact phrase .i_nfo.