1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Blog Not Indexed Correctl

Discussion in 'White Hat SEO' started by leberquaeler, May 4, 2009.

  1. leberquaeler

    leberquaeler Newbie

    Joined:
    Mar 9, 2008
    Messages:
    45
    Likes Received:
    6
    Hello,

    i have a problem with a new indexed blog ;-). A stupid problem.

    I prepared for a new blog related to mens health. I set up my blog and tried some test posts with "aasasasas asdafasda asdasdasd aasdasfasdad". I left them for 1-2 hours.

    Really really unfortunately there was a crawl exactly during this time. Now my blog is indexed with the correct title and a description with "asdasd asdasd asdasda asdads"

    The blog is now ready with all articles and correct descriptions but not yet crawled again.

    Do you think google has already penalized my site for that mistake?

    Regards

    Pete
     
  2. wild1

    wild1 Jr. VIP Jr. VIP

    Joined:
    Dec 19, 2008
    Messages:
    485
    Likes Received:
    1,000
    Location:
    Caribbean
    you must wait a few days until google crawls your site again
    this happens a lot when I change the content of my description and stays with the same old description for a few days

    And I don't think Google did penalize you
     
  3. keinehabe

    keinehabe Supreme Member

    Joined:
    Nov 4, 2008
    Messages:
    1,207
    Likes Received:
    472
    Gender:
    Male
    Occupation:
    -= CEO =-
    Location:
    Heaven
    Home Page:
    suppose you are checking this using site:domain .... well ... thing is sometime ( from personal experience and tested till now few times ) the info from this command ( the description from serps ) aren't allways the right description used when keywords are rank :) ... and I can prove this with live examples ...

    anyway .... go to one of bookmarking sites bookmark yourself one of the posts then ping it *( pingler dot com ) then wait few hours :d will update it