1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need urgent help scrapebox not using proxy

Discussion in 'Black Hat SEO' started by marcus.watts, Mar 23, 2012.

  1. marcus.watts

    marcus.watts Junior Member

    Joined:
    Sep 18, 2010
    Messages:
    118
    Likes Received:
    21
    Hi,
    I recently bought proxies. I am trying to use them with "whois scraper" addon. When I test the proxies they are all good.

    Now, when I open whois scraper, load the file and start scraping, at the bottom it shows proxies used "NONE".

    How do I use that?
     
  2. Nemizr

    Nemizr Regular Member

    Joined:
    Jan 27, 2012
    Messages:
    277
    Likes Received:
    110
    Did you remember to transferthe proxies? :p
     
  3. parlenk

    parlenk Junior Member

    Joined:
    Sep 5, 2009
    Messages:
    150
    Likes Received:
    60
    Home Page:
    Or maybe tick the * use proxy * lol
     
  4. marcus.watts

    marcus.watts Junior Member

    Joined:
    Sep 18, 2010
    Messages:
    118
    Likes Received:
    21
    I am not sure how to do that


    It is ticked.
     
  5. ija61

    ija61 Senior Member

    Joined:
    Mar 2, 2011
    Messages:
    960
    Likes Received:
    634
    Gender:
    Male
    Occupation:
    The first SEO economist:)
    Location:
    Romania
    Home Page:
    If you run more instance the addon will take the proxy from the first instance you open.

    Ex:

    You run 2 instance SB1 and SB2. SB1 is the first that was opened.
    In SB you do not set proxy or check the proxy checkbox but in SB2 you have.
    Now if you open and add-on from SB2 the it will not load proxy.

    This is a problem that I had.
     
  6. marcus.watts

    marcus.watts Junior Member

    Joined:
    Sep 18, 2010
    Messages:
    118
    Likes Received:
    21
    So what do you say I should be doing to make the proxies run while scraping the whois data?
     
  7. ija61

    ija61 Senior Member

    Joined:
    Mar 2, 2011
    Messages:
    960
    Likes Received:
    634
    Gender:
    Male
    Occupation:
    The first SEO economist:)
    Location:
    Romania
    Home Page:
    Open 1 instance of scrapebox, delete the old proxy and paste the new one, check the checkbox to enable proxy and then run the add-on.

    If this does not work contact the support team.
     
  8. marcus.watts

    marcus.watts Junior Member

    Joined:
    Sep 18, 2010
    Messages:
    118
    Likes Received:
    21
    I tried it, still now working.
     
  9. marcus.watts

    marcus.watts Junior Member

    Joined:
    Sep 18, 2010
    Messages:
    118
    Likes Received:
    21
    I meant still not* working.
     
  10. ija61

    ija61 Senior Member

    Joined:
    Mar 2, 2011
    Messages:
    960
    Likes Received:
    634
    Gender:
    Male
    Occupation:
    The first SEO economist:)
    Location:
    Romania
    Home Page:
    Contact the support team and try to give them as more details as you can, screenshot, etc.

    Thank you.
     
  11. thewebduke

    thewebduke Regular Member

    Joined:
    Aug 13, 2009
    Messages:
    223
    Likes Received:
    85
    Occupation:
    Full time IMer
    Location:
    bhw
    Lol buddy scrapebox whois checker reads only SOCKS proxies not the general HTTP/HTTPS. so if you have SOCKS proxies paste in proxy box click on modify and mark them as SOCKS proxies. hope that helps
     
  12. NapsteR

    NapsteR Jr. VIP Jr. VIP

    Joined:
    Mar 2, 2011
    Messages:
    2,779
    Likes Received:
    2,374
    Occupation:
    Full Time IMer
    Location:
    http://www.seophd.com