Need some Scrapebox Proxy Harvester help from someone smarter than myself

Discussion in 'Proxies' started by mymomatemyhomework, Aug 20, 2013.

  1. mymomatemyhomework

    mymomatemyhomework Registered Member

    Joined:
    Jan 10, 2008
    Messages:
    82
    Likes Received:
    30
    Ok so the issue is I have not used scrapebox in a few years and and loaded it back up with the newest version and when I click to manage proxies and open the proxy manager I am trying to harvest some free proxies. Well there use to be some sources listed to use and now there are none. So I searched and it said you could load some sources by importing via a url when pressing the load button. There is no option for that. And if I just click the harvest proxies button it freezes and I have to shut down the entire prog.

    So I have looked and searched around and can't seem to find a fix. Anyone wanna help my lost ass out here? Would super appreciate anything. Will send you a birthday cake even maybe. Nobody can pass up cake.
     
  2. penguinteam

    penguinteam Newbie

    Joined:
    Feb 17, 2013
    Messages:
    14
    Likes Received:
    1
    what version of srapebox you got?
     
  3. mymomatemyhomework

    mymomatemyhomework Registered Member

    Joined:
    Jan 10, 2008
    Messages:
    82
    Likes Received:
    30
    It's 1.15.72
     
  4. penguinteam

    penguinteam Newbie

    Joined:
    Feb 17, 2013
    Messages:
    14
    Likes Received:
    1
    on main SB screen press Manage button -> Harvest proxies aaand there you go! You got default lists from SB listed as grey and You can add other lists pressing "Add source".
     
  5. Conor

    Conor Elite Member

    Joined:
    Nov 7, 2012
    Messages:
    3,618
    Likes Received:
    6,078
    Gender:
    Male
    Location:
    South Africa
    Try this OP:
    http://www.blackhatworld.com/blackhat-seo/proxies/358843-find-proxies-easily-480-free-proxy-sources-scrapebox-harvester.html
     
  6. mymomatemyhomework

    mymomatemyhomework Registered Member

    Joined:
    Jan 10, 2008
    Messages:
    82
    Likes Received:
    30
    I've found the proxy manager no problem but question is like here http://sharedproxies.blogspot.com/2013/05/how-to-add-new-proxy-sources-to.html it shows there is an add source section for a spot to place the url to add source. And that is not there. Is this not an option anymore? I use to open the proxy manager and there was a spot with proxy sources to scrape. Now just a spot to load from txt and then the harvest proxies button. Which when pushed just freezes the entire program.
     
  7. Conor

    Conor Elite Member

    Joined:
    Nov 7, 2012
    Messages:
    3,618
    Likes Received:
    6,078
    Gender:
    Male
    Location:
    South Africa
    Click on Manage > Harvest Proxies > Add source.
    If it doesn't work, try deleting the folder and loading a new copy of Scrapebox...
     
  8. mymomatemyhomework

    mymomatemyhomework Registered Member

    Joined:
    Jan 10, 2008
    Messages:
    82
    Likes Received:
    30
    Yeah I'm going to try loading a new copy and see if that works.
     
  9. mymomatemyhomework

    mymomatemyhomework Registered Member

    Joined:
    Jan 10, 2008
    Messages:
    82
    Likes Received:
    30
    Well tried a new copy and still the same issue. Hmmmmmmmmmmmmm???
     
  10. scrapefox

    scrapefox Power Member

    Joined:
    Dec 3, 2011
    Messages:
    694
    Likes Received:
    279
    Have you tried disabling your AV and firewall then loading up proxy harvester. It's possible that they're blocking it.
     
  11. mymomatemyhomework

    mymomatemyhomework Registered Member

    Joined:
    Jan 10, 2008
    Messages:
    82
    Likes Received:
    30
    Yeah I thought perhaps that might have been an issue too and tried but still no luck. :confused:
     
  12. proxygo

    proxygo Jr. VIP Jr. VIP

    Joined:
    Nov 2, 2008
    Messages:
    25,003
    Likes Received:
    11,056
    Gender:
    Male
    Occupation:
    PROXIES .
    Location:
    UK - ALWAYS ON BHW
    Home Page:
    strange issue indeed, importing new urls
    is working ok fine here ..