1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some computer help

Discussion in 'BlackHat Lounge' started by Moto801, Dec 10, 2009.

  1. Moto801

    Moto801 Senior Member

    Joined:
    Apr 25, 2009
    Messages:
    849
    Likes Received:
    413
    Location:
    Far away
    I just got a new computer built for me and just started running it toady.

    When I try and download some bots I use and then try and open them I get this error message, "component 'comdlg32.ocs" or one of it's dependencies not correctly registered: a file is missing or invalid"

    I tried to look the problem up and found some people who had the same problem but all of them were using either xp or vista and I have windows 7. I tried some of the solutions they did but nothing worked.

    Anyone know what I can do? Any help would be much appreciated.. + rep and thanks if you can figure it out
     
  2. Hellfire

    Hellfire Regular Member

    Joined:
    Jun 27, 2009
    Messages:
    241
    Likes Received:
    150
    Occupation:
    Student
    Location:
    Norway
    Right click this link: comdlg.ocx and select save as comdlg.ocx with an ocx ending.

    Copy the file to:

    32BIT: %WINDIR%\system32
    64BIT: %WINDIR%\SOSWOW64

    I hope this helped :]
     
  3. Moto801

    Moto801 Senior Member

    Joined:
    Apr 25, 2009
    Messages:
    849
    Likes Received:
    413
    Location:
    Far away
    Well I just tried that and it didn't work.. maybe I did it wrong though.. how do I copy the file to %WINDIR%\system32
     
  4. Hellfire

    Hellfire Regular Member

    Joined:
    Jun 27, 2009
    Messages:
    241
    Likes Received:
    150
    Occupation:
    Student
    Location:
    Norway
    %WINDIR% is where you installed Windows, usually located at C:\Windows then you find the folder name System32 og SYSWOW64 and just drag and drop the file in there. Good luck :)

    Nevermind, reuploading the ocx file, there were something wrong >_>

    Code:
    http://www.mediafire.com/?3izeumnz5jm
     
    Last edited: Dec 10, 2009
  5. shadowfax

    shadowfax Power Member

    Joined:
    Mar 9, 2009
    Messages:
    513
    Likes Received:
    695
    Occupation:
    IM, Marketing, Programming
    Location:
    Where there is money baby
    Contact the bot developer and ask him whether it runs on Win 7
     
  6. Hellfire

    Hellfire Regular Member

    Joined:
    Jun 27, 2009
    Messages:
    241
    Likes Received:
    150
    Occupation:
    Student
    Location:
    Norway
    It's just a missing library file, it's a very common error as a lot of developers forget to add the inmportant libraryfiles to their bots.
     
    • Thanks Thanks x 1
  7. tony-raymondo

    tony-raymondo Junior Member

    Joined:
    Jun 19, 2009
    Messages:
    181
    Likes Received:
    459
    hmm dont know
     
  8. Moto801

    Moto801 Senior Member

    Joined:
    Apr 25, 2009
    Messages:
    849
    Likes Received:
    413
    Location:
    Far away
    Ok I tried downloading that and then dragging it to system32.. I was hoping it would work but it didn't..

    Do you have teamviewer installed? Maybe you can log on my comp and try and do it yourself?
     
  9. Hellfire

    Hellfire Regular Member

    Joined:
    Jun 27, 2009
    Messages:
    241
    Likes Received:
    150
    Occupation:
    Student
    Location:
    Norway
    try to put it in the same folder as the bot.
     
    • Thanks Thanks x 2
  10. Moto801

    Moto801 Senior Member

    Joined:
    Apr 25, 2009
    Messages:
    849
    Likes Received:
    413
    Location:
    Far away
    Ok that worked.. you are a genius man thanks! + rep

    Although I am only able to get it to work while logged in as administrator and not my normal users. I'll just have to log in to admin if I wanna use the bot.

    Do you know if it's possible to make it work with the normal users somehow?
     
  11. Hellfire

    Hellfire Regular Member

    Joined:
    Jun 27, 2009
    Messages:
    241
    Likes Received:
    150
    Occupation:
    Student
    Location:
    Norway
    No problem, but get used to being admin, normal user suck. WHat I mean is that, if it's your computer, I see no valid reason for not being the admin. It's like having a house, but not the key.
     
    Last edited: Dec 10, 2009
  12. Sliv3r

    Sliv3r Power Member

    Joined:
    Jul 1, 2009
    Messages:
    633
    Likes Received:
    259
    Occupation:
    Affiliate Manager at Blackfox Performance Network
    Location:
    Mordor
    Home Page:
    WTF ?

    why did u even bother to post..when u don't know the Answer ..

    LMAO...:alcoholic