1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need serious help with hacked(?) website....

Discussion in 'Black Hat SEO' started by wacka_wacka, Sep 25, 2012.

  1. wacka_wacka

    wacka_wacka Junior Member

    Joined:
    Sep 14, 2011
    Messages:
    135
    Likes Received:
    13
    For the past few weeks I've noticed that none of my new posts were getting indexed and non of the properly optimized pages were ranking... only the root domain.

    I decided to see what crawlers were actually seeing.

    So I went to a site crawling simulator: http://www.seobench.com/search-engine-crawler-simulator/index.php

    Let me show you some contrast:
    [/QUOTE]



    Now this is what happens when I stick my website in...


    Soooo... That begs the question... what the hell is going on here? And HOW do I fix this????

    PS. I checked this with 3 other web crawling simulators and it returns the same results.

     
    Last edited: Sep 25, 2012
  2. ramdom

    ramdom Junior Member

    Joined:
    Jun 9, 2009
    Messages:
    129
    Likes Received:
    48
    Occupation:
    Full Time IM
    Location:
    Texas
    Hit me ill help you out I had this problem 3 weeks ago they used my site to spam some bank website.

    btw you can install (exploit scanner) plugin if you using wordpress and see if you notice any eval code there. I had to manually go through most of my codes to completely clean my site took me 2 damn days to clear everything.

    Also check your crawled homepage link from google and maybe you can see some hidden links pointing to other peoples site. hit me up ill try to help you
     
  3. wacka_wacka

    wacka_wacka Junior Member

    Joined:
    Sep 14, 2011
    Messages:
    135
    Likes Received:
    13
    Sent you a PM, thanks!!