need help

Discussion in 'Black Hat SEO' started by RRJStudio, Jan 20, 2013.

  1. RRJStudio

    RRJStudio Registered Member

    Joined:
    May 8, 2012
    Messages:
    76
    Likes Received:
    3
    for the last week everytime I log onto some sites they tell me to enter a captcha because my ip address has been list on stopforumspam.com, I wondered why it was happening because I haven't been using any tools using my ip. My internet for the last week has also been lagging on download speeds and now I have messages in my hotmail asking me to confirm forum registration?

    what someone give me some advice as to whats going on?
    I did a virus scan and came negative for any virus'
    I also deleted anything I downloaded in the last 2 weeks

    im getting stuff like this in my email
    http://screensnapr.com/v/odrUaN.jpg
     
  2. RRJStudio

    RRJStudio Registered Member

    Joined:
    May 8, 2012
    Messages:
    76
    Likes Received:
    3
    bump..:)
     
  3. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,887
    Likes Received:
    1,199
    Gender:
    Male
    Occupation:
    Reputation Adder
    Location:
    Vegas
    can you try changing your ip address?
     
  4. VIC SEO

    VIC SEO Elite Member

    Joined:
    Feb 19, 2010
    Messages:
    2,165
    Likes Received:
    365
    Gender:
    Male
    Occupation:
    SEO Specialist
    I suggest just activating the forum accounts. This can be a fast and effective way not to worry. If you got a virus though use AVG anti virus it is free and stops
    viruses from hurting your computer. Let me know if this solves the problem for you I am hoping that just activating the accounts will leave you free to post on them.
     
  5. RRJStudio

    RRJStudio Registered Member

    Joined:
    May 8, 2012
    Messages:
    76
    Likes Received:
    3
    Have it and nothing is detected I wiped everything I downloaded in the last 2 weeks and it's still happening. Right now I just got another batch of sign-ups that were apparently using my email address
    http://gyazo.com/efa1f68d7b5e0a2e832406a3ad9ea052
     
  6. tewur

    tewur Newbie

    Joined:
    Dec 23, 2011
    Messages:
    20
    Likes Received:
    2
    are you use Dynamic or Static IP ?
    [h=3][/h]
     
  7. nishanth13

    nishanth13 Registered Member

    Joined:
    Mar 17, 2010
    Messages:
    58
    Likes Received:
    18
    Once download sophos anti-virus cleaner and scan your system .
    Delete all cookies and offline website data.
    Go to adobe site and delete all flash cookies and website data .

    Then If you have a router Switch it off for 5 to 10 minutes .
    Flush your Dns In your system .

    Then check again .

    Hope it helps
     
    • Thanks Thanks x 1
  8. RRJStudio

    RRJStudio Registered Member

    Joined:
    May 8, 2012
    Messages:
    76
    Likes Received:
    3
    Thanks alot got rid of the problem with that anti virus you suggested no other could detect what I had on my computer for some reason