1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with WP translator

Discussion in 'Blogging' started by yourlif2, Aug 20, 2009.

  1. yourlif2

    yourlif2 Newbie

    Joined:
    May 3, 2009
    Messages:
    14
    Likes Received:
    4
    Occupation:
    web designer
    Location:
    Israel
    Home Page:
    I have WP 2.8.4 and i've tried to use the free Global Translator plugin and the Angsuman's Translator Gold plugin (found it here), but no one works. It's shows 404 page or go back to the original page. I've tried it on 4 different blogs with different themes, but no luck.

    Is anyone have an idea how to fix it or have other plugin that work?

    Please it's very important

    Thank you so much!

    Have a great day!
     
  2. magpie2419

    magpie2419 Regular Member

    Joined:
    Mar 27, 2009
    Messages:
    313
    Likes Received:
    343
    Occupation:
    Millionaire
    Location:
    Newcastle UK Or Morocco
    Just go to the wordpress plug in site and search for translator, you will find several but the one I use is

    Code:
    http://www.nothing2hide.net/wp-plugins/wordpress-global-translator-plugin/
    Does a great job
     
  3. yourlif2

    yourlif2 Newbie

    Joined:
    May 3, 2009
    Messages:
    14
    Likes Received:
    4
    Occupation:
    web designer
    Location:
    Israel
    Home Page:
    Thanks magpie2419, i did it before i've decide to make a post. And I've already tried to use Global translator and it dosn't work for me, I don't know why, have any tips?
     
  4. magpie2419

    magpie2419 Regular Member

    Joined:
    Mar 27, 2009
    Messages:
    313
    Likes Received:
    343
    Occupation:
    Millionaire
    Location:
    Newcastle UK Or Morocco
    Did you get any specific error message, it can be tricky to set up but if you follow the instructions it should work, did you set the file permissions correctly?
     
  5. yourlif2

    yourlif2 Newbie

    Joined:
    May 3, 2009
    Messages:
    14
    Likes Received:
    4
    Occupation:
    web designer
    Location:
    Israel
    Home Page:
    no, any errors, and yes, i've set up the permissions, but still something wrong

    i've tried it on 4 different blogs, so i'm probably missing something, but i followed the instructions and double checked myself.

    I can't understand the reason why it's not working

    Thanks for your help
     
  6. magpie2419

    magpie2419 Regular Member

    Joined:
    Mar 27, 2009
    Messages:
    313
    Likes Received:
    343
    Occupation:
    Millionaire
    Location:
    Newcastle UK Or Morocco
    Did you set it up in the settings page after you installed it. Then make sure its saved in the widgets area. After that I'm out of ideas.
     
  7. yourlif2

    yourlif2 Newbie

    Joined:
    May 3, 2009
    Messages:
    14
    Likes Received:
    4
    Occupation:
    web designer
    Location:
    Israel
    Home Page:
    Yep, I did, that what i can't understand, i did everything right, but it's not working. Anyway, thank you for your help.

    Have a great day!