1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help With Wamp

Discussion in 'Black Hat SEO' started by drytech, Aug 11, 2011.

  1. drytech

    drytech BANNED BANNED

    Joined:
    May 26, 2011
    Messages:
    115
    Likes Received:
    72
    I am having trouble connecting Auto Blog Samurai. My wamp server is on, but while checking out wamp I clicked on Apache service, test port 80 and a dilaog box came up saying;

    Your port 80 is actually used by:

    Server: WOS Web Dav Interface

    and when I click on localhost in wamp I get a webpage can not be found.

    Does this mean wamp isn't working or has been taken over by someone else?

    I had ABS working till yesterday now it says I need to be connected to the internet, but my wamp services are on, so I don't know what to do.

    Anyone have any ideas.
     
  2. Ranko Jones

    Ranko Jones BANNED BANNED

    Joined:
    Mar 3, 2011
    Messages:
    1,677
    Likes Received:
    146
    Dunno what that is about but I had trouble with skype. Turned off skype then turned wamp back on and it worked.

    If that is the issue you can change the port of skype so it doesn't interfere with wamp.
     
  3. seeplusplus

    seeplusplus Power Member

    Joined:
    Aug 18, 2008
    Messages:
    511
    Likes Received:
    163
    Yeah Skype and XAMP/WAMP cause a conflict.
     
  4. bertbaby

    bertbaby Elite Member

    Joined:
    Apr 15, 2009
    Messages:
    2,019
    Likes Received:
    1,496
    Occupation:
    Product marketing
    Location:
    USA
    Home Page:
    Yep, sounds like a port conflict. Skype typically uses ports 80, 443, and one higher port identified in your Skype Options on the Connections Tab (Tools, Options, Advanced, Connection).