1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help with tube site

Discussion in 'Blogging' started by starshomejobs, Feb 17, 2016.

  1. starshomejobs

    starshomejobs Jr. VIP Jr. VIP

    Joined:
    Mar 31, 2015
    Messages:
    210
    Likes Received:
    61
    Hey guys,

    So I am using wp video robot with the theme novavideo. I have imported several videos through wp video robot and everything is working perfect.

    The problem I am facing is that the videos do not actually have a set permalink.

    when I go to my site lets say www.abc.com all videos show up how I want.

    When I click on a video it redirects me to a new page to play the video so now im at www.abc.com/video-title

    Now lets say I want to share this video now well share this page. I copy the permalink "www.abc.com/video-title" and now paste it in browser and hit go it says page not found

    every video comes up as page not found.

    I am very confused as when I click on video from any page on site it shows a permalink of abc.com/video-title but there is technically no page called abc.com/video-title


    I hope this makes sense and I really hope someone can help me out with this!

    Thanks!
     
  2. starshomejobs

    starshomejobs Jr. VIP Jr. VIP

    Joined:
    Mar 31, 2015
    Messages:
    210
    Likes Received:
    61
    Does anybody know whats wrong here?
     
  3. taboomonkey

    taboomonkey Newbie

    Joined:
    Apr 3, 2014
    Messages:
    26
    Likes Received:
    11
    Location:
    Dasmarinas, Philippines
    Hi,
    Just wanted to let you know I just bought and installed WPVR on a site yesterday and have begun playing around with it. I have the plugin on basic WP install with sahifa theme and do not have this problem. I would suggest resetting your permalinks, if you have not done it already, then switch themes, followed by disabling other plugins which may be causing the problems. Best of luck.
     
  4. taboomonkey

    taboomonkey Newbie

    Joined:
    Apr 3, 2014
    Messages:
    26
    Likes Received:
    11
    Location:
    Dasmarinas, Philippines
    Also wanted to mention the setting - "Enable Permalink Rewrite" on the integration tab under "manage options". I left mine alone allowing WP to manage permalinks, but you might experiment with the options.
     
  5. blogzandstuff

    blogzandstuff Elite Member

    Joined:
    Jan 1, 2015
    Messages:
    5,177
    Likes Received:
    2,395
    Occupation:
    blog creator
    Location:
    UK
    did you set your permalink to post and not default in wordpress?