1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with imacros on VPS

Discussion in 'Other Scripting Languages' started by hajrobaba, Oct 13, 2013.

  1. hajrobaba

    hajrobaba Regular Member

    Joined:
    Jul 1, 2013
    Messages:
    220
    Likes Received:
    203
    Location:
    Bosnia and Herzegovina
    Home Page:
    Hi monkey makers.

    I just ordered VPS and installed firefox on it with imacro.

    Downloaded imacros script for addmefast points from BHW (by OMGWTFISTHIS) and tried also scripts by RUSHINGWORLD (if i write correctly).

    But they all work few minutes and just stop, then I must click STOP and PLAY again to start.
    No error is showing when script stop working, it stop working on random lines always.

    What could it be? I also had this problem on my computer, not only VPS.
     
  2. saurabh82

    saurabh82 BANNED BANNED

    Joined:
    Sep 27, 2013
    Messages:
    1,227
    Likes Received:
    131
    try using set !errorignore yes
    and try upgrading imacros addon to latest version.
     
    • Thanks Thanks x 1
  3. hajrobaba

    hajrobaba Regular Member

    Joined:
    Jul 1, 2013
    Messages:
    220
    Likes Received:
    203
    Location:
    Bosnia and Herzegovina
    Home Page:
    Downloaded latest imacros and firefox.

    Also I checked and scripts by this two guys already have this code in scripts.
     
  4. allenpaul123

    allenpaul123 Regular Member

    Joined:
    Mar 29, 2011
    Messages:
    209
    Likes Received:
    71
    Location:
    Internet
    • Thanks Thanks x 1
  5. hajrobaba

    hajrobaba Regular Member

    Joined:
    Jul 1, 2013
    Messages:
    220
    Likes Received:
    203
    Location:
    Bosnia and Herzegovina
    Home Page: