1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help With Cloak Problem...

Discussion in 'Cloaking and Content Generators' started by Caspah, Mar 5, 2009.

  1. Caspah

    Caspah Newbie

    Joined:
    Nov 4, 2007
    Messages:
    4
    Likes Received:
    0
    I know for a fact that the cloak script I have works 100%. Right now it seems to be working fine when I test it but when I get some traffic going, I am dropping more referers then I should be. I am hosted on a VPS with cpanel and its running PHP 5.2.6. I have been up and down this thing trying to figure out why I am dropping more referers then it should be. The only thing I could think of is that it is something with the server configuration? Any ideas or explanations?
     
  2. oldenstylehats

    oldenstylehats Elite Member Premium Member

    Joined:
    Apr 10, 2008
    Messages:
    1,893
    Likes Received:
    1,196
    Care to elaborate on what you mean by "dropping referers"?
     
  3. Caspah

    Caspah Newbie

    Joined:
    Nov 4, 2007
    Messages:
    4
    Likes Received:
    0
    My referer isnt carrying over in the header on more visitors then it should be compared to previous stats.
     
  4. oldenstylehats

    oldenstylehats Elite Member Premium Member

    Joined:
    Apr 10, 2008
    Messages:
    1,893
    Likes Received:
    1,196
    I'd need to know more about your cloaking mechanism to help you. Are you cloaking based on referer? An IP list? If you're cloaking based on referer alone, you very well may run into trouble with Safari, Opera, Chrome, and a few other aberrant user agents that don't carry referers through redirects the same way that IE and FF do.