1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with an issue - wp and hosting

Discussion in 'Blogging' started by morata, Jun 24, 2013.

  1. morata

    morata Registered Member

    Joined:
    Sep 2, 2012
    Messages:
    82
    Likes Received:
    28
    Hello guys, I was purchasing 5 domains from namecheap and I wanted to move them to my hosintg (SEO host)
    Now, this is what I've done -

    1.Change nameservers of those domains from default Namecheap to my own host
    2.Create an account for these domains at the WebHost Manager of my domain (like resellers accounts)
    3.Change the IP of the domains (each gets its own C-class)

    Now..at this point the site should show the default Host page when I enter it. After those 3 steps I usually install wordpress (via Filezilla or the Host script) and create username / password for the wordpress admin panel.

    The thing is, when I enter the site (after these 3 steps) instead of seeing the default Host page, I see that it already got Wordpress on it with some weird titles and stuff.. how can it be?
    Why am I seeing that and how come I have wordpress if I just moved from namecheap default nameservers to my hosting nameservers and never installed WP ?

    Any help would be appreciated.
    Thanks!


    EDIT FOR FUTURE REFERENCE :
    Cleaning cookies and cache is what solved this problem
     
    Last edited: Jun 25, 2013
  2. innozemec

    innozemec Jr. VIP Jr. VIP

    Joined:
    Aug 19, 2011
    Messages:
    5,290
    Likes Received:
    1,799
    Location:
    www.Indexification.com
    Home Page:
    probably dns has not propagated yet... do a: ping yoursite.com and see if the IP returned matches the one on your hosting account
     
  3. jhakasseo

    jhakasseo Senior Member

    Joined:
    Mar 1, 2012
    Messages:
    827
    Likes Received:
    237
    Occupation:
    Internet Marketing
    Location:
    On d Earth
    Home Page:
    Yeah This is happened with me also I just cross checked my DNS server and All fixed.
     
  4. morata

    morata Registered Member

    Joined:
    Sep 2, 2012
    Messages:
    82
    Likes Received:
    28
    Hey, thanks for both of the replies, however - it seems like the DNS and IP changed already.
    innozemec - I'm not sure how to do what you said, but I have looked over at this site - leafdns[dot]com and it seems like the IP is correct.
    EDIT - I have also just pinged my site and it returned me the same IP i set for it to be.
    jhakasseo - have you just waited it out? It seems like everything is correct and yet it's like this for more than 5 days.

    Thank again for the help.
     
    Last edited: Jun 24, 2013
  5. bartosimpsonio

    bartosimpsonio Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 21, 2013
    Messages:
    8,931
    Likes Received:
    7,527
    Occupation:
    ZLinky2Buy SEO Services
    Location:
    ⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩
    Home Page:
    Maybe you installed WP to the old root folder, as in your old host, but the new host requires a new root folder. Check the Apache httpd.conf and see where the DocumentRoot is
     
  6. morata

    morata Registered Member

    Joined:
    Sep 2, 2012
    Messages:
    82
    Likes Received:
    28
    Hey bartosimpsonio, it's the weird thing - I never installed wordpress for this domain and it was never hosted anywhere! (it was just a domain from Namecheap so maybe it 'parked' on their host or something, im not sure)

    However, I will look into it by logging in with Filezilla and maybe i'll manage to get some more info.
    Thanks
     
  7. bartosimpsonio

    bartosimpsonio Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 21, 2013
    Messages:
    8,931
    Likes Received:
    7,527
    Occupation:
    ZLinky2Buy SEO Services
    Location:
    ⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩
    Home Page:
    The namecheap parked domains do not have WP on them, it's just a simple marketing page.
     
  8. HeRBaR

    HeRBaR Supreme Member

    Joined:
    Aug 15, 2011
    Messages:
    1,216
    Likes Received:
    980
    Occupation:
    Sleeping
    Location:
    localhost
    Home Page:
    I think that you have made any mistake with your C-Class IP address that you have changed...
    Double check them again, and after this try to clear your browser cookie, cache and everything...
    P.s
    If you want PM me the URL so I can report you what I see.
     
    • Thanks Thanks x 1
  9. cloudhosting14

    cloudhosting14 Newbie

    Joined:
    Jun 25, 2013
    Messages:
    8
    Likes Received:
    2
    Occupation:
    SEO Executive
    Location:
    Karachi
    Home Page:
    I can Help with this issue you are facing with wordpress and hosting is same, which I gone through from this trouble.you can just try to clear chache and cookies. It will work fine:eek::eek:
     
    • Thanks Thanks x 1
  10. morata

    morata Registered Member

    Joined:
    Sep 2, 2012
    Messages:
    82
    Likes Received:
    28
    Thank you very much herbar , cloudhosting14 and everyone else.
    Cleaning my cookies helped me and now it's working!

    Even the support of the host didn't know what to do and kept on "wait a few more hours.."
     
    • Thanks Thanks x 1