1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help, after WP auto update, all sites show Malware ahead

Discussion in 'Web Design' started by Boriss, Jan 28, 2014.

  1. Boriss

    Boriss Supreme Member

    Joined:
    Nov 7, 2009
    Messages:
    1,368
    Likes Received:
    521
    Location:
    Inside a Monitor
    All of my sites show malware ahead on chrome and safari.
    I downgraded to 3.8 (wordpress) and deleted wp-admin, wp-includes and uploaded the 3.8 version to the host. I want to fix 1 website to know how to fix the other ones. On every site when your viewing it with Chrome and Safari it shows Malware Ahead!

    Someone please help me with this problem.
     
  2. bartosimpsonio

    bartosimpsonio Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 21, 2013
    Messages:
    8,854
    Likes Received:
    7,462
    Occupation:
    ZLinky2Buy SEO Services
    Location:
    ⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩
    Home Page:
    Man, malware cleanup is truly a PITA. It's in your databases and all over the filesystem. What I did last time was just start a new VPS and slowly move the cleaned files over, spent a week for a client doing this and the f'n malware came back about 20 times afterwards.
     
  3. nshunz

    nshunz Junior Member

    Joined:
    Nov 10, 2013
    Messages:
    106
    Likes Received:
    15
    Could you PM me the site URL and the .htaccess file to take a closer look ?
     
  4. kawitaraj

    kawitaraj BANNED BANNED

    Joined:
    Dec 21, 2013
    Messages:
    239
    Likes Received:
    15
    I can remove malware from the site within 3-4 hours and teach you how to do on others