1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Auto WP Tube creation Help!

Discussion in 'Blogging' started by rehan08, Nov 3, 2009.

  1. rehan08

    rehan08 Newbie

    Joined:
    Apr 4, 2009
    Messages:
    46
    Likes Received:
    5
    Hi friends, i want to create a Auto WP tube site. Example- http://wptube.jrwebstudio.com/ or http://www.freewptube.com/demo2/ I collect the auto video fetching plugin and wptube theme. But, when i fetch video from any site, it shows "No photo". The video is fetched in my site but with blank picture. In read me file with wptube says- "Important: * To show thumbnails for flv embeded files, you must include a jpg file inside the folder where the flv file is located." That's mean, i need to give picture manually for video. But, then this site is not automatic. is their anyone can solve this problem, please? is their any script or plugin have, which will help to solve my problem? Please help me. Thanks in advance.
     
  2. rehan08

    rehan08 Newbie

    Joined:
    Apr 4, 2009
    Messages:
    46
    Likes Received:
    5
    I know, you people are very helpful, please please help me.
     
  3. AutoBlogger

    AutoBlogger Power Member

    Joined:
    Oct 20, 2009
    Messages:
    780
    Likes Received:
    928
    Occupation:
    IM, AutoBlogging and Urban Planning
    Location:
    The Global Village
    Everything is mentioned there. Just read carefully and try google. It is one of the easiest work of the work.
    and if you cannt ask again on this thread. I will solve it.
     
    • Thanks Thanks x 1
  4. rehan08

    rehan08 Newbie

    Joined:
    Apr 4, 2009
    Messages:
    46
    Likes Received:
    5
    Thanks for your reply. But, in read me file, i get manual system. I want to create auto video blog. My question is, How i add video thumbnails picture automatic in my auto video blog? Thanks! (i know, my english is very bad. I am sorry for this.)
     
  5. vanitub

    vanitub Newbie

    Joined:
    Jul 20, 2010
    Messages:
    1
    Likes Received:
    0
    i have also got the same problem! can someone please help me?
    i dont mind doing it manually tho!
    pls help!
    Thank you!
     
  6. SugarBooty

    SugarBooty Registered Member

    Joined:
    May 31, 2010
    Messages:
    53
    Likes Received:
    57
    Occupation:
    Jobless
    Location:
    USA
    same problem. :/
     
  7. pecci

    pecci Newbie

    Joined:
    Oct 29, 2010
    Messages:
    20
    Likes Received:
    3
    Hi guys... Just make custom field "thumb" and post link to image... if you want auto blog... for example...in wp-robot make custom field when you posting you tube videos with same name "thumb" and thumbnail as keyword... that's it