my posts disappeared

Discussion in 'Blogging' started by gingerlyspicy, Jun 8, 2011.

  1. gingerlyspicy

    gingerlyspicy Junior Member

    Joined:
    Mar 14, 2011
    Messages:
    131
    Likes Received:
    10
    Occupation:
    1st yr engineering student lol
    i made 6 blog posts today.took me 3 hours....then just 10 mins before they got deleted/disappeared :( i dont know why...hg guys are also confused...

    posts are nowhere to be found in wp_posts table either :eek: but google cached one of those posts :rolleyes: whats wrong any idea?
     
  2. bk071

    bk071 Jr. Executive VIP Jr. VIP

    Joined:
    Nov 24, 2010
    Messages:
    3,343
    Likes Received:
    8,184
    Your WP may have been hacked... Uninstall then reinstall with a changed password.
     
  3. remmaps

    remmaps Regular Member

    Joined:
    Apr 13, 2010
    Messages:
    212
    Likes Received:
    123
    do you have some plugin that deletes the duplicated posts or anything similar?
     
  4. gingerlyspicy

    gingerlyspicy Junior Member

    Joined:
    Mar 14, 2011
    Messages:
    131
    Likes Received:
    10
    Occupation:
    1st yr engineering student lol
    no not any of those plugins.i just use basic plugins 8-10
     
  5. gingerlyspicy

    gingerlyspicy Junior Member

    Joined:
    Mar 14, 2011
    Messages:
    131
    Likes Received:
    10
    Occupation:
    1st yr engineering student lol
    hacked? but i m able to login.....u mean someone purposely deleted those posts? actually teh posts were deleted within a matter of 1-2 minutes after publishing the last one.....
     
  6. chrishas

    chrishas Registered Member

    Joined:
    Jan 6, 2008
    Messages:
    57
    Likes Received:
    13
    I've had something similar within the past month. Posts, pages, images and plugins I uploaded that day would be gone the next. And at times, I couldn't log into wordpress. Or the site just wouldn't come up. When I checked my ftp program, anything I uploaded was there but I couldn't access it online.

    This was happening to about 10 sites - all with the same hosting account, but on different IP's. Also, my sites would not show up for spiders - page rank of 4 dropped to 0 on a 7 year old WH site. But then the sites would appear after a day or two and then it would disappear again.

    I changed passwords, looked for signs of being hacked, but couldn't find any. I checked that I wasn't over bandwidth, that the server wasn't having issues, emailed and spoke with support many, many times.

    Finally I decided it was the hosting account and now am almost done moving all of my domains to a new host.

    Good Luck with your problem - hope this helps
     
    • Thanks Thanks x 1
  7. imagetypers

    imagetypers Regular Member

    Joined:
    Dec 30, 2010
    Messages:
    487
    Likes Received:
    71
    Occupation:
    captcha decoding service provider
    Home Page:
    Its probably with your hosting, switch to another host.
     
  8. rapidecommerce

    rapidecommerce Regular Member

    Joined:
    Oct 3, 2010
    Messages:
    460
    Likes Received:
    110
    hacked perhaps