1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My FL settings is retarded.

Discussion in 'Twitter' started by 2xdswu, Oct 6, 2015.

  1. 2xdswu

    2xdswu Jr. VIP Jr. VIP

    Joined:
    Aug 10, 2015
    Messages:
    1,066
    Likes Received:
    176
    Occupation:
    Instagram's Asshole
    Home Page:
    I this is whats happening this past few days.

    All my accounts are running fine for the first 3 days.

    I've 20 account running, 2 instance opened with different project each project have 10 accounts.

    I notice that one of my instance is doing fine following and unfollowing after 3 days who don't follow back.

    But another one after few days it just unfollow only and not following anymore, this two instances are using the same settings.

    The on that is doing fine the instances, what i do is right click > copy to all accounts after I've setup one. Then i configure different users to follow and favourite and stuff. Then one of my account in that instance was doing the same thing it was only unfollowing not following. WTF !? I copy the settings to all accounts how can 1 account become retarded suddenly ?

    Anyone have this problem or know the reason why ?
     
  2. HammerDownTom

    HammerDownTom Registered Member

    Joined:
    Sep 5, 2015
    Messages:
    54
    Likes Received:
    16
    Occupation:
    Professional
    Location:
    Noth Karelina
    I'm actually having the same issue. My account went from following 300-500 users per day to zero. Had another one drop suddenly to ~80. No change in unfollowing, tweeting or retweeting. It seems like FL isn't scraping users now for some reason? The accounts I'm scraping gain over 1k new users per day collectively, so I'm not sure what's going on. Nothing in the logs clues me in either, no errors or attempts to follow or scrape. I cleared session cookies last night so we'll see what that does today.
     
  3. 2xdswu

    2xdswu Jr. VIP Jr. VIP

    Joined:
    Aug 10, 2015
    Messages:
    1,066
    Likes Received:
    176
    Occupation:
    Instagram's Asshole
    Home Page:
    Somehow I updated FL to the latest version and the accounts started working again for my 2nd project where all the project was only unfollowing.

    The first project with some account only doing unfollowing are actually flagged, so I had to change the password because they asked me to and it was fine and able to follow again.

    It's just stupid that FL put my account as OK when its not...
     
  4. HammerDownTom

    HammerDownTom Registered Member

    Joined:
    Sep 5, 2015
    Messages:
    54
    Likes Received:
    16
    Occupation:
    Professional
    Location:
    Noth Karelina
    Yep, I thought I had updated but had forgotten to restart the program. I was running 8.8.1, now 8.8.4 and seems to be following again. I love a simple solution.

    I'm having the same quirk with locking as well, sometimes the logs will show tons of errors and messages from Twitter saying it's locked, but the status says "OK." Other times it updates as "LOCKED." Also not sure if my autounlocking feature is working correctly, but I'm still checking into it.
     
  5. Codliver

    Codliver Registered Member

    Joined:
    Jul 27, 2015
    Messages:
    98
    Likes Received:
    22
    happened to me too as of oct 2

    to be thorough i did

    update new version
    clear cookies
    clear scraped users
    restart instance

    now its working again