1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My first Scrapebox submit tonight...

Discussion in 'Black Hat SEO Tools' started by CypSteel, Oct 1, 2010.

  1. CypSteel

    CypSteel Newbie

    Joined:
    Aug 28, 2010
    Messages:
    22
    Likes Received:
    5
    Should I be getting alot of Failed, Blog Size while during Blog Engine posts? And its going very slow, one at a time. Is that normal for blog engine? Currently pretty bad success ratio too: 17 Success / 71 Failures...
     
    Last edited: Oct 1, 2010
  2. antrvant

    antrvant Junior Member

    Joined:
    Jul 28, 2010
    Messages:
    198
    Likes Received:
    14
    Home Page:
    lol, I also can't use SB to post comment.
     
  3. matt1972

    matt1972 Regular Member

    Joined:
    Nov 19, 2009
    Messages:
    499
    Likes Received:
    206
    Occupation:
    To make money
    Location:
    192.168.0.1
    When you post to BlogEngine blogs it does not use the fast poster and it does go a bit slow. Also, if you are getting errors on blog limit size, you can change that in the settings to adjust the size of the blog you will accept.
     
  4. youngward

    youngward Newbie

    Joined:
    Apr 13, 2010
    Messages:
    14
    Likes Received:
    0
    get private proxies...will change that ratio so good. as for the blogEngine...i scrape them, do the PR test...and keep the top150. set it and go to bed.
     
  5. Bison Max

    Bison Max Newbie

    Joined:
    Oct 4, 2010
    Messages:
    16
    Likes Received:
    0
    Occupation:
    seo consultant
    Location:
    East Europe
    yeah. maybe the proxies are burnes. test them