My autoblog suddenlyl won't load

Discussion in 'Blogging' started by hatena, Sep 25, 2010.

  1. hatena

    hatena Registered Member

    Joined:
    Aug 22, 2010
    Messages:
    68
    Likes Received:
    2
    Occupation:
    professional bum
    Location:
    mui mui house
    I created autoblog in wordpress about jobs niche two days ago. When I tried to open my blog, it takes like 15-30secs to load or sometimes it will display "Connection Interrupted" page load error. Anyone who has experience with this thing? I use webgator for my hosting.
     
  2. hatena

    hatena Registered Member

    Joined:
    Aug 22, 2010
    Messages:
    68
    Likes Received:
    2
    Occupation:
    professional bum
    Location:
    mui mui house
    i scanned it with firebug and it aborted the script: GET jquery.js?=ver=1.4.2. anyone who can help me?
     
  3. drunkpunk

    drunkpunk Newbie

    Joined:
    Sep 27, 2008
    Messages:
    24
    Likes Received:
    2
    What kind of plug-ins are you using on your site? Have you tried disabling them and activating one-by-one to see if that is your issue?
     
  4. drunkpunk

    drunkpunk Newbie

    Joined:
    Sep 27, 2008
    Messages:
    24
    Likes Received:
    2
    I also forgot to ask,what theme are you using?
     
    • Thanks Thanks x 1
  5. regcleaner

    regcleaner Junior Member

    Joined:
    Jul 10, 2009
    Messages:
    137
    Likes Received:
    3
    could you try to access it from any webproxy. I think the problem was on the ISP
     
    • Thanks Thanks x 1
  6. hatena

    hatena Registered Member

    Joined:
    Aug 22, 2010
    Messages:
    68
    Likes Received:
    2
    Occupation:
    professional bum
    Location:
    mui mui house
    i didn't do anything and it runs smoothly now. i think host is the problem. thanks for replying dudes. :)
     
    Last edited: Sep 25, 2010
  7. onlinepromoter

    onlinepromoter Junior Member

    Joined:
    Dec 12, 2009
    Messages:
    150
    Likes Received:
    56
    Occupation:
    Military Police
    Location:
    Kansas
    its def the host. i've had this many times using bullshit hosting ... solution is to get a reliable host