1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MultiQuote Button not working ?

Discussion in 'Forum Suggestions & Feedback' started by truepals_forever, Dec 2, 2009.

  1. truepals_forever

    truepals_forever Senior Member

    Joined:
    May 5, 2009
    Messages:
    1,161
    Likes Received:
    1,676
    Gender:
    Male
    Occupation:
    www.TheAccountStore.com
    Location:
    www.TheAccountStore.com
    Is it just me ?
     
  2. keinehabe

    keinehabe Supreme Member

    Joined:
    Nov 4, 2008
    Messages:
    1,207
    Likes Received:
    472
    Gender:
    Male
    Occupation:
    -= CEO =-
    Location:
    Heaven
    Home Page:
    aren't working since quite some I think since halloween when the theme was applied
     
  3. truepals_forever

    truepals_forever Senior Member

    Joined:
    May 5, 2009
    Messages:
    1,161
    Likes Received:
    1,676
    Gender:
    Male
    Occupation:
    www.TheAccountStore.com
    Location:
    www.TheAccountStore.com
    hmmmmmmmmmmm
     
  4. truepals_forever

    truepals_forever Senior Member

    Joined:
    May 5, 2009
    Messages:
    1,161
    Likes Received:
    1,676
    Gender:
    Male
    Occupation:
    www.TheAccountStore.com
    Location:
    www.TheAccountStore.com
    Still broken for me .. Please have a look Mods :]
     
  5. essares1

    essares1 Junior Member

    Joined:
    Apr 27, 2009
    Messages:
    163
    Likes Received:
    27
    I was wondering about this too. Never worked for me really