1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moved my websites to a reseller, doesn't work, please help!

Discussion in 'Black Hat SEO' started by SalieriJazz, Oct 21, 2014.

  1. SalieriJazz

    SalieriJazz Regular Member

    Joined:
    Jun 29, 2010
    Messages:
    285
    Likes Received:
    44
    Location:
    Oups, I forgot
    Well, I moved from hostwinds to rankfirsthosting.com. Those guys helped me move all my websites there, I assigned a different IP for each site, then I changed the nameservers for a domain to test it out, when I go to that domain it says this:

    [​IMG]

    Any idea what the hell is this? When I go on cmd.exe and ping my website, it shows the correct IP.

    Why I ask you guys here? Because ... those guys didn't respond to my ticket, left them a message like 20 hours ago, no response ...

    Thanks a lot!
     
  2. mahamad3

    mahamad3 Regular Member

    Joined:
    Apr 26, 2012
    Messages:
    313
    Likes Received:
    26
    Location:
    Cairo
    When did you change the name servers ? some times it's takes 48 hours to be done

    try this : If you are using windows open start menu and write in search bar cmd.

    In the black monitor write ping domain.com

    see which IP it will ping, if the new IP then content the support of the new hosting. if it's ping the old IP then you just have to wait.

    Note : restart your router, some times it's ping the old IP until you restart as you connect with a new IP upon every restart.
     
  3. SalieriJazz

    SalieriJazz Regular Member

    Joined:
    Jun 29, 2010
    Messages:
    285
    Likes Received:
    44
    Location:
    Oups, I forgot
    Changed the nameservers like 30 minutes before making this post.

    BTW, already said that I did ping my domain.com and showed up the correct IP, from the new hosting.

    By the way, if I try to access the websites from the new host, accesing them by typing the IP in the address bar, like 80.80.80.80/~domain, it says 404 error. Wasn't it supposed it to work if I tried that? To show up the website?
     
    Last edited: Oct 21, 2014
  4. mahamad3

    mahamad3 Regular Member

    Joined:
    Apr 26, 2012
    Messages:
    313
    Likes Received:
    26
    Location:
    Cairo
    If it's a shared IP, no. If it's a dedicated IP, yes.

    20 hours isn't that long time, the most of hosting providers have 24 hours waiting time for tickets.



    I suggest you to upload any file, test.txt for example, and try to access it. domain.com/test.txt

    If you can access then the problem with your files, if you can't. You have to wait for the support answer as the problem from their end.

    Ensure that you are uploading to the correct folder (public html is the default).
     
    Last edited: Oct 21, 2014
  5. Repulsor

    Repulsor Power Member

    Joined:
    Jun 11, 2013
    Messages:
    708
    Likes Received:
    267
    Location:
    PHP Scripting ;)
    Flush your DNS.

    Open CMD and type this command and press enter

    ipconfig /flushdns

    If that doesnt work, please give it some more time to get it updated.
     
    • Thanks Thanks x 2
  6. SalieriJazz

    SalieriJazz Regular Member

    Joined:
    Jun 29, 2010
    Messages:
    285
    Likes Received:
    44
    Location:
    Oups, I forgot
    This worked, lol! But what about the other people, do they need to flush their DNS too? Or ... I don't understand why that happened.
     
  7. Repulsor

    Repulsor Power Member

    Joined:
    Jun 11, 2013
    Messages:
    708
    Likes Received:
    267
    Location:
    PHP Scripting ;)
    Give them sometime. The DNS will be automatically updated for all.