Micro Niche Finder not working? Errors!

Discussion in 'Black Hat SEO Tools' started by aman111, Apr 27, 2011.

  1. aman111

    aman111 Regular Member

    Joined:
    Jul 29, 2009
    Messages:
    205
    Likes Received:
    22
    Micro Niche Finder ain't working for me.

    I'm getting a lot of script errors, and then after it is stucked on "Getting Broad Results..." and nothing..

    Is this just me or everyone facing it? :confused:

    I have the latest version 5.6.1
     
  2. 08510336

    08510336 Newbie

    Joined:
    Apr 27, 2011
    Messages:
    1
    Likes Received:
    0
    not you noly,me too!
     
  3. hackedd

    hackedd Junior Member

    Joined:
    Aug 11, 2010
    Messages:
    146
    Likes Received:
    173
    Gender:
    Male
    Downgrade to 5.6.0 !
     
  4. aman111

    aman111 Regular Member

    Joined:
    Jul 29, 2009
    Messages:
    205
    Likes Received:
    22
    Updated to 5.6.2 and still nothing. This ain't working. :(
     
  5. Dorian Gray

    Dorian Gray Registered Member

    Joined:
    Apr 10, 2009
    Messages:
    53
    Likes Received:
    3
    Location:
    France, Thailand
    Impossible to use the program too

    Captcha image are not loading...
     
  6. mikie46

    mikie46 Jr. VIP Jr. VIP

    Joined:
    Aug 6, 2008
    Messages:
    1,454
    Likes Received:
    1,103
    Script is Foobared. Doesn't the author frequent these fourms?

    Err, we need fix!!!!!!!!!
     
  7. whodatvoodoo

    whodatvoodoo Registered Member

    Joined:
    Feb 27, 2011
    Messages:
    52
    Likes Received:
    5
    it hasn't been working for me ether.
     
  8. rickstar

    rickstar Elite Member

    Joined:
    Dec 9, 2009
    Messages:
    1,979
    Likes Received:
    869
    I'm pretty sure it has been inactive for a good month or so now.
     
  9. dotthei

    dotthei Regular Member

    Joined:
    Nov 18, 2008
    Messages:
    211
    Likes Received:
    74
    Hasn't worked for months now
     
  10. Delboy2424

    Delboy2424 Regular Member

    Joined:
    Oct 3, 2009
    Messages:
    452
    Likes Received:
    123
    Occupation:
    Entrepreneur
    Location:
    Peckham
    the upgrade was fecked up...
     
  11. oyim2000

    oyim2000 Jr. VIP Jr. VIP Premium Member

    Joined:
    Jun 10, 2010
    Messages:
    1,892
    Likes Received:
    161
    Location:
    Online Kingdom
    Ya same here. Their upgrades does not seems to work.
     
  12. d0rhk

    d0rhk Newbie

    Joined:
    Feb 22, 2009
    Messages:
    31
    Likes Received:
    7
    Same problem with me too.

    I sent in a support ticket explaining it and havent heard back yet, its been about 3 days.

    Im going to submit another support ticket soon.
     
    • Thanks Thanks x 1
  13. Delboy2424

    Delboy2424 Regular Member

    Joined:
    Oct 3, 2009
    Messages:
    452
    Likes Received:
    123
    Occupation:
    Entrepreneur
    Location:
    Peckham
    Let us know how you get on, I haven't sent one in yet as am tied up on other things but will be needing it soon....so may end up sending one in too, last time it was sorted in a few days but looks like this is going on and on.
     
  14. ShyGirl

    ShyGirl Newbie

    Joined:
    Mar 21, 2009
    Messages:
    7
    Likes Received:
    12
    Location:
    London
    CAPTCHA doesn't load up. It's a real pain in the you know what.

    Has anyone heard of Niche Reaper? It's a new product that has just launched. Do you think it's a replacement for MNF?
     
  15. elementt

    elementt Newbie

    Joined:
    Apr 13, 2011
    Messages:
    14
    Likes Received:
    2
    fix please! really want this...
     
  16. TrueSaima

    TrueSaima Junior Member

    Joined:
    Oct 20, 2010
    Messages:
    110
    Likes Received:
    333
    Occupation:
    Development
    Location:
    Black Hat World
    V 5.6.0 is working fine 5.6.1 is not stable upgrade and is buggy. So look around if you can revert back to 5.6.0.
     
  17. obscene911

    obscene911 Registered Member

    Joined:
    Sep 15, 2009
    Messages:
    57
    Likes Received:
    3
    i thought the latest was 5.6.4? Do you have a download for 5.6.0?
     
  18. mikewaz

    mikewaz Newbie

    Joined:
    Apr 2, 2008
    Messages:
    31
    Likes Received:
    15
    I upgraded to 5.6.4 and everything's working fine. Double check your adwords login info to make sure it's correct.
     
  19. obscene911

    obscene911 Registered Member

    Joined:
    Sep 15, 2009
    Messages:
    57
    Likes Received:
    3
    If i put in my adwords login/password and restart i get an API error :/
     
  20. omida86

    omida86 Power Member

    Joined:
    Feb 15, 2011
    Messages:
    791
    Likes Received:
    181
    It's working for me...